Support Unlocked Galaxy S asking for SIM Network Unlock PIN

Discussion in 'Android Devices' started by tolgaek, Sep 18, 2011.

  1. tolgaek

    tolgaek New Member
    6

    Sep 18, 2011
    3
    1
    6
    I was using this phone with a canadian carrier called Koodo. The phone has T-Mobile stamp on it.. Anyways it is (or was) unlocked. I wanted to see if it would work with Wind (which uses a different frequency than Koodo, similar to T-Mobile i think)

    And it worked on it but when i went back to Koodo sim, it asked for unlock PIN, then same happened when i went back to Wind.. It seems that the phone relocked itself somehow..

    I heard somewhere that it might be something to do with radios but i don't know what that means..

    How can I fix this?

    EDIT: I found the solution posted below

    Thanks
     

    Advertisement
  2. tolgaek

    tolgaek New Member
    6

    Sep 18, 2011
    3
    1
    6
    I fixed the problem on my own (basically by re-unlocking it).. So for all you people who found this thread from Google searches and ended up here.. Here's what i did (i never leave my questions on forums unanswered.. Don't you hate it when you find a thread on exactly what you are looking for and threadstarter just posts and says 'nvm i fixed it myself' without saying how... :)

    Basically because of the network change, somehow phone locked itself, i used an app from the android market called "Samsung Galaxy S Unlock Tool" by DaGentooBoy, and once you open it, you hit settings button on phone and select 'Non-root' option (since mine was not rooted) and hopefully it will give you the Unfreeze and Unlock number... If it doesn't you can try the root option (but you need to root your android first)..

    You can first put the unfreeze code in the pin then right after use the unlock code.. And it should work now.. Good luck
     
    nobleredone likes this.
  3. juliustoulouse

    juliustoulouse New Member
    5

    Jan 19, 2012
    1
    0
    5
    tolgaek : you've just saved my life, i dont know how i can thank you but i've really made my day.
    I'll share this information with french android users...

    Regards

    Julius:)
     
  4. zack007

    zack007 New Member
    15

    Feb 5, 2015
    1
    0
    15
    Male
    its not working ot said no codes found
     
  5. Dereinnnly

    Dereinnnly New Member
    5

    Oct 24, 2016
    1
    0
    5
    Almost all SIM Cards come with a default PIN. Any Customer Service Agent of your Service Provider would you able to provide you with the default PIN.

    Unless, of course, you have changed your PIN after you bought the SIM. In such cases, the Customer Service would be able to reset it after a verification of your personal details.
     

Share This Page

Loading...