unrEVOked 3.32 - Waiting for device... Droid Incredible


Last Updated:

  1. motownstyle

    motownstyle New Member This Topic's Starter

    Joined:
    Feb 19, 2011
    Messages:
    3
    Likes Received:
    0
    I've been attempting to root my Droid Incredible for a few weeks now. I have a black MacBook running Mac OS 10.6.6 and my Droid Incredible with Froyo. I download unrEVOked 3.32, run it, and it just sits at the "Waiting for device..." screen. USB debugging is enabled and I've tried both Charge Only and Disc Drive Mode. I've tried removing applications, using different USB ports, and even factory restoring my phone. Nothing works.

    Then, I tried using my girlfriend's Mac. She has one of the newer aluminum finish MacBooks. She is running 10.5.8 and I downloaded unrEVOked 3.21 for it. I actually got it to recognize my phone, but then it would get to the "Waiting for root...(safe to restart if this doesn't work)" screen and would sit there for too long, forcing me to do a hard reset. And when I started it back up, it wasn't rooted obviously.

    I just want to get rooted! I can't seem to figure out what all the issues are, so I'm hoping someone out there has a good idea to try that will actually work. How about it?
     

    Advertisement
  2. WormDoes

    WormDoes Well-Known Member

    Joined:
    Aug 8, 2010
    Messages:
    3,199
    Likes Received:
    1,270
    Have you installed the correct drivers?
     
  3. motownstyle

    motownstyle New Member This Topic's Starter

    Joined:
    Feb 19, 2011
    Messages:
    3
    Likes Received:
    0
    I'm running Mac OS X. Drivers are not required.
     
  4. kkl1993

    kkl1993 Well-Known Member

    Joined:
    Apr 28, 2010
    Messages:
    240
    Likes Received:
    90
    did you download the Android SDK from Google?
     
  5. motownstyle

    motownstyle New Member This Topic's Starter

    Joined:
    Feb 19, 2011
    Messages:
    3
    Likes Received:
    0

    Do you need that with Mac OS?
     
  6. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    I would try with a different sd card formatted to fat32.
     

Share This Page

Loading...