Unrevoked error: 'Non 7-zip Archive' on reflash-package


  1. someguy45

    someguy45 Member

    I get the 'Non 7-zip Archive' when I click on the downloaded reflash_package.
    I've tried opening it in 7-zip and run as admin to no avail.


    I'd like to root my phone and can't get anywhere in the process, does anyone have a fix for this?

    Thanks.

    Advertisement
    :
  2. someguy45

    someguy45 Member

    Thanks, I ended up having to try opening the unrevoked on my home desktop instead of my laptop and all worked just fine.

    Now the free wireless tether app is allowing me to connect but won't go online. I'll have to mess around with that.
  3. R1_Rydah

    R1_Rydah Well-Known Member

  4. someguy45

    someguy45 Member

    R1_Rydah,

    Thanks.

    Yeah I figured that one out after some reseach. The most recent one from the site works great for me.

    The free wireless tethering is huge for me. No more paying for wifi at airports and hotels, not to mention killing time on boring corporate a/v gigs.

    I think my next step is looking to try some different roms, but I haven't found a comprehensive list of them that actually tells me what they offer thats different and/or better.

    Thanks for your help.
Loading...

Share This Page