Unrevoked3 - Firmware too new?


Last Updated:

  1. dewils80

    dewils80 New Member This Topic's Starter

    Joined:
    Apr 12, 2011
    Messages:
    2
    Likes Received:
    0
    Right, I've tried the latest Unrevoked3 on my wildfire with these different options: - latest HBOOT drivers from the site, - phone in "charge only" mode - Phone in "disk drive" mode - factory reset performed on phone - version 3.2.1 of Unrevoked and every single time I get to Unrevoked saying "Finding root" and then it says "Could not find root. Firmware too new?". I don't know what else to try!?!?!? Anybody got any ideas?
     

    Advertisement
  2. ephbee

    ephbee Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    158
    Likes Received:
    42
    are you trying to root 2.2? it can't be done yet
     
  3. dewils80

    dewils80 New Member This Topic's Starter

    Joined:
    Apr 12, 2011
    Messages:
    2
    Likes Received:
    0
    Ow nuts! Yes I am. Thanks for the reply, I guess I'll have to sit on Revoked's website pushing refresh until they update. ;)
     
  4. memobli

    memobli New Member

    Joined:
    Apr 17, 2011
    Messages:
    2
    Likes Received:
    0
    you can root a 2.2 once you have the S switch turned of using an XTC clip
     
  5. ephbee

    ephbee Well-Known Member

    Joined:
    Oct 31, 2010
    Messages:
    158
    Likes Received:
    42
    yes i'm well aware of that, but the question was about unrevoked not about overpriced hardware
     
  6. jjin

    jjin New Member

    Joined:
    May 10, 2010
    Messages:
    4
    Likes Received:
    0
    anyone know when it will be possible to root the wildfire on 2.2 through unrevoked?:confused:
     
  7. mutanti

    mutanti Member

    Joined:
    Apr 25, 2010
    Messages:
    8
    Likes Received:
    0
    would like to know as well
    I need to unlock the sim so can use a differnt provider
    Getting the Firmware to new error.. - Bugger
     
  8. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304

    Unrevoked roots the phone. It doesn't unlock the phone so you can use other sims.
     
  9. mutanti

    mutanti Member

    Joined:
    Apr 25, 2010
    Messages:
    8
    Likes Received:
    0

    Yes but once phone is unlocked differnt roms can be put in removing the lock...

    Have since paid an unlocking mob $25.99au for the code and its unlocked but would still like the phone completely unlocked eventually.
    Telstra wanted $100
     
  10. imme27

    imme27 New Member

    Joined:
    Oct 12, 2011
    Messages:
    1
    Likes Received:
    0
     
  11. c@nnibal

    c@nnibal New Member

    Joined:
    Mar 11, 2011
    Messages:
    1
    Likes Received:
    0
    wen do u guys expect unrevoked to root our 2.2 pain in ass wildfire
     
  12. th4evil

    th4evil Member

    Joined:
    Nov 26, 2011
    Messages:
    12
    Likes Received:
    0
    i personally rooted myself with unrevoked.
    i did downgrade my firmware to 2.1 using ruus from Shipped ROMs
    its BUZZ
    RUU_Buzz_HTC_WWE_1.37.405.1_Radio_13.53.55.24H_3.35.19.25_release_151892_signed

    then it worked... good luck
     
  13. saifsajid

    saifsajid New Member

    Joined:
    Dec 28, 2011
    Messages:
    1
    Likes Received:
    0
    kindly tell in detail. thanks
     
  14. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    418
    Likes Received:
    84
    What he means is that once s-off (Secu-Flag - off) is achieved then you have access to potentially everything on your device, using an XTE-clip is alot of hassle,
    I just used tools i found on the internet and 1hr later i rooted my Wildfire, then when i rooted my friends it took like 10mins
     
  15. Chadzirra

    Chadzirra Member

    Joined:
    Jan 24, 2012
    Messages:
    22
    Likes Received:
    2
  16. Liam_K

    Liam_K Member

    Joined:
    Dec 24, 2010
    Messages:
    5
    Likes Received:
    0
    Cool...so you just put the file in the root of the sd card, reboot into HBOOT menu and hopefully the rest is history as regards downgrading?
    My phone is rooted, and S-Off, but damned it i can get it to install a custom recovery. Rooted through superoneclick, as i couldnt seem to get the beta key right on alpharev, and like that firmware too new for unrevoked. (superoneclick doesnt install recovery)
    So, re-root as such using unrevoked, after downgrading...ok, here goes...
     
  17. ChryzaorFlux

    ChryzaorFlux Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    418
    Likes Received:
    84
    Seems like you had a problem after doing that, check my post on your thread
    Here
     

Share This Page

Loading...