(Unrooted) HTC One S stuck in bootloop- Please help!Support


  1. Sphaer

    Sphaer New Member

    Hi folks.

    I've had my One S (running Android 4.4) since May and never had any issues until yesterday. I'd left it on charge overnight (as normal) and it'd turned itself off at some point during the night. Upon turning it on it worked for 4-5hrs albeit with a 'stuttery' touchscreen before shutting itself down again (battery was at approx 75%) so left it overnight.

    This morning the battery was drained completely, so left it to charge before turning it back on. Once again it worked for a few hours before reverting to bootloop. It never gets past the HTC welcome screen before shutting down and restarting over and over.

    At the boot menu screen, info is as follows:

    ***LOCKED***
    VLE PVT SHIP S-ON RL
    HBOOT-1.13.0000
    RADIO- 0.16.31501S17_2
    OpenDSP-v25.1.0.32.0405
    eMMC-boot
    Apr 20 2012, 15:14:18
    FASTBOOT
    RECOVERY
    FACTORY RESET
    CLEAR STORAGE
    SIMLOCK
    IMAGE CRC
    SHOW BARCODE

    Tried charging it/plugging it into my laptop- Will not charge or let me access it via laptop. Doesn't seem to recognise the device at all.

    I have tried booting it in recovery mode, but it still wont pass the HTC welcome screen and keeps looping it. Same for fastboot, factory reset and clear storage. I'm really at a total loss of what to do.

    Having taken it to a local repair specialist, he states it's definitely software-related, but by allowing him to fix it my warranty would be void. So unless there's any other options I could try it's a case of waiting for HTC to be open on Monday to book it in for repair.

    Cheers for any help/advice. All the best!

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

  3. Sphaer

    Sphaer New Member

    Cheers Harry, but it wont even boot in safe mode and just keeps bootlooping.
    Same for selecting factory reset, nothing will load.

    Never had this issue before and I'm completely stumped!
  4. LaBron30

    LaBron30 New Member

    i have the same problem.When i try to connect to wifi it crashes and keeps rebooting.Factory reset DOES work for me but this is not an option.I am sending it to Htc...
  5. Sphaer

    Sphaer New Member

    Yeah mine's also gone to HTC (well, Regenersis) to be looked at. Hopefully it's nothing too serious and I'll have it back soon. Feels like I've lost a limb ;)
  6. xx0trust0xx

    xx0trust0xx New Member

    Hello all,

    My Coworker is experiencing similar difficulties with his unrooted S1, Although his is set to a default of "Hboot" with Fastboot as an option.

    He cannot select any of these using the power button. The problem occurred when he dropped the phone and it somehow landed on the volume down button, which is now stuck.

    He was in safemode for a few days, but did not realize it, although he could not access any apps(He isn't the best with technology, but he is learning!).

    Upon me rebooting his phone the bootloop began and now he cannot even access safemode.

    Any input on this would help.

    Regards,

    Trust
  7. StonehillCons

    StonehillCons New Member

    I too have a boot loop problem.

    Froze on Trhursday gone. Rebooted and when ito endless boot loop until battery failed. This came at the end of a conference in Finland and I have a significant amount of data not backed up.

    Spoke to HTC Supprt who talked me through the process to "Wipe Cache Partition" recovery. This to no avail. All he will advise now is "Factory Reset" with no data recovery possible.

    I would be grateful for any advise that can be offered. Is it possible to recover deleted data after a factory reset? Can I "Apply update from external storage" and if so how?

    Many thanks.
  8. davidecalu

    davidecalu New Member

    Hi everyone, any solution to the problem?? News from HTC?

    Today my htc one s(unrooted) started rebooting too,in a continuous loop...

    Yesterday I installed an app called "WPA tester", that seemed to give some problems.
    The phone got stuck and rebooted once. After a couple of hours, while on the internet via HDSPA, it got stuck again and rebooted,then it worked fine.
    Today at work I started the "WPA tester" application again and the phone began rebooting continuously,with no possibility to stop it.
    I managed to get to hboot and I tried various options (reboot,recovery) with no effect,so I decided to clean memory. It worked. I set up the phone and the default apps, and everything was working. Then I went to visit a friend,I switched on the WiFi and it started rebooting again.
    This time I tried to perform a factory reset...it seemed to work. I started the WiFi and connected to my friend network:everything worked fine. I installed all my apps (except WPA tester....) and went home.
    At home I tried to turn on the WiFi again and guess......IT STARTED REBOOTING AGAIN!!

    Please help,I'm going mad,I don't know what to do.....anyways to me it seems a problem related to wifi...

    Thanks,
    Davide

    P.S. i did another factory reset ans now it's 2 hours that it is working (i'm writing from my smartphone) but I'm not going to try to turn on the wifi!!
  9. davidecalu

    davidecalu New Member

    !!Update!!
    Reading on the internet I found out that it can be something related to google automatic backup.

    I went to the privacy settings and unchecked "Settings backup" (I don't know the exact name, I've the phone set to Italian language) and when prompted I deleted the settings from my Google account.

    I tried to turn on the WiFi...and it rebooted (as I expected, because I still had the settings on the phone).

    From hboot I selected "Clear storage", and I set up my accounts, except the Google account. WiFi worked.

    I went to the synchronization settings and added my Google accounts, being sure to uncheck the "internet synchronization" option, then I reinstalled all my apps (NOT "WPA Tester") and tried to turn on the WiFi connection.
    IT DID NOT REBOOT!!

    I did varioius tests, WiFi On-Off, Bluetooth On-Off, GPS On-Off .....just in case... and I had no problems at all!

    Unfortunately right now I don't have a wifi to which I can connect to test that it actually connect...but I'm confident that it will :D

    Sure, I'm not 100% confident that the problem will not show up again...and I hope that HTC (or Google, depending on what exactly the problem is...) will prepare a software update to fix this bug, but right now I'm quite happy.


    I hope that this will help people with the same problem!

    Davide
Loading...

Share This Page