Unusual battery drainSupport


Last Updated:

  1. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Last two days my battery has been draining like crazy and my phone won't go into sleep mode. I charge before I go to sleep and take it off when it's done and it will die before I wake up in about 8 hours .
    Use to be at like 97 or 95 when I get up
    I've gotten pretty good at managing my battery life , I use superpower and juiceplotter to monitor it .normally I waist less than 1% an hour when not in use and the phone is asleep
    I've deleted every app I've installed since 1 day before this started.
    Only thing unusual I see in my logs is this message (Adding Alarm{464294e8 type 2 com.android.phone })

    and this

    Alarm triggering: Alarm{46354990 type 2 com.google.android.location}
    Adding Alarm{465bbb80 type 2 com.google.android.location } non stop repeatedly every second when phone is not in use

    Someone please help
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    a quick search yields a bunch of information regarding google maps and com.google.android.location

    nothing exactly along those lines but it may be something in maps acting haywire

    and I found another weird instance of memory leakage when adding 100+ contacts but that was back in July

    are you rooted? maybe switch to your last known good nandroid
     
    mcmikecruz1 likes this.
  3. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Not yet ,
    Thanks for chiming in
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I would focus on maps and latitude first
     
  5. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Does it continue to occur if you reboot your phone?
     
  6. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Double post
     
  7. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Reboot seems too help temporally. Last night I messed with g maps and navigation uninstalled reinstalled g maps update and disable superpower for a good while incase google needed to access my device for some reason , hadn't thought about latitude never used it and its hidden from my app drawer , I'll check it out .
    last night things were normal again don't know if this issue resolved itself hope it doesn't come back. Seems to have started on the night of the ninth went away came back on twelfth , only thing I did that night was purchase power amp key thought in could have been google trying to verify my copy ,I read about people complaining that the dev had some kind of verification built in that required data access

    Thank you guys, no ones even touched this topic over at xda
     
    Mr. Ed likes this.
  8. goodboy

    goodboy Well-Known Member

    Joined:
    Oct 21, 2010
    Messages:
    117
    Likes Received:
    8
    Install spareparts from the market. Within it, select battery history, and change "other usage" to "Partial wake usage". This'll tell you whats running for how long while the screen is off/sleeping.
     
    mcmikecruz1 likes this.
  9. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Thanks will do, unfortunately the problem remains noticed through out the day phones eating up battery and logs show that message but not as persistent

    Update, checked partial wake usage main thing running is super power.I expected that don't think super power Is the problem been using it since it came out
     
  10. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Please delete thread
     
  11. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Mods please delete
     
  12. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Why delete? what was the solution? someone may find it useful in the future!
     
  13. mcmikecruz1

    mcmikecruz1 Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    21
    Likes Received:
    3
    Thought the thread was dead so I started using it to learn how to post pictures on forums , didn't wanna it to appear I was bumping my thread either .
    as far as my problem goes it hadn't poked its ugly head since my reset .
    google maps has updated since to , keeping my fingers crossed
    Thank you very much to all that have chimed in

    Pictures of a night showing the problem , and of typical drain

    [​IMG]
    [​IMG]
     
    Mr. Ed likes this.

Share This Page

Loading...