Unwanted notificationsSupport


Last Updated:

  1. FFandPM

    FFandPM Member This Topic's Starter

    Joined:
    Oct 2, 2010
    Messages:
    10
    Likes Received:
    2
    I work 24 hours shifts, and on my calendar I have those shifts set up as all day events. I made them in Outlook, it syncs with Google Calendar. I use Jorte as my calendar app.

    Every night where I am scheduled to work later that day, at midnight, I get a chime for that all day event. How do I turn this off, but not ALL of the notifications? Just for the all day ones.

    Thanks for any help!
     

    Advertisement
  2. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    [​IMG]

    My best guess is the if you go in to edit that particular day event, there should be an option for the notification to go off 10 min before event, 30 min, 1 hour, etc.
    Among those options you'll most likely find a "never" option.
     
  3. JimSmith94

    JimSmith94 Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    315
    Likes Received:
    67
    Just set your reminders for all day events to "None". I do that in Outlook, which gets carried along to the phone when it syncs with HTC Sync.

    I wish Outlook had a way to make that the default, as every time I add someone's birthday or anniversary to their contact info, I have to go into the calendar and change it, so I don't get woken up with the notification. :(
     
  4. FFandPM

    FFandPM Member This Topic's Starter

    Joined:
    Oct 2, 2010
    Messages:
    10
    Likes Received:
    2
    The appointments are set to 'none'. I had the same schedule in my BlackBerry with no changes since I have moved to the Android. The BB didn't alarm at midnight. I have reminders set for other events, and it will go off if I have the option set for it, but right now I have the setting in place for notifications to be muted. When I wake up, I change them back to on, but this is tedious.

    I checked both calendars, Jorte and the included Google one. Neither show any reminder, but yet the event will still chime at midnight.

    Perplexed...
     
  5. JimSmith94

    JimSmith94 Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    315
    Likes Received:
    67
    Hmm, mine doesn't sound at all for any that I set to "None". Are you sure it's set to "None" and not to "0 minutes" or "On time"?
     
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    same here.

    when you view the event details is there a little bell? with a time period? if so you have to press that, slide your finger down, and press none. also check via gcalendar from a desktop and ensure that there aren't settings there overriding what is in the phone. change it to none in both locations, and then sync gmail


    if all else fails consider going to menu.settings.applications. find gmail and clear data. then sync

    and then if need be uninstall gmail and dload the most current version from the market.
     
    FFandPM likes this.
  7. FFandPM

    FFandPM Member This Topic's Starter

    Joined:
    Oct 2, 2010
    Messages:
    10
    Likes Received:
    2
    I did that, and the clearing out and syncing seemed to do it. Only one day down, but no annoying ping at midnight!
    Thank you for your help!
     
    Mr. Ed likes this.
  8. cjl

    cjl New Member

    Joined:
    Feb 10, 2011
    Messages:
    3
    Likes Received:
    0
    Hi,
    As a follow-up to this, I don't want any notifications on my calendar, and in Jorte/settings/alert settings my Alert Type is set to Off, but I still get a notification at midnight!

    How can I disable it completely...?

    Many thanks (and apologies for hijacking this thread ;)

    Chris.
     
  9. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to the forums, Chris. You didn't hijack this thread; it's great to see that a new member found an appropriate thread for their query, you have an unwanted notification. ;)

    I'm wondering if you need to use the old application manager method of clearing data and cache on the Jorte app/widget to wash out old settings, etc.

    Menu > settings > applications > manage applications > Jorte (and related apps/widgets) > clear data (button), clear cache (button), clear defaults (if available).

    Reboot your device. You'll have to reconfigure Jorte, of course.

    Post if that did the trick.. or not. Good luck.
     
  10. cjl

    cjl New Member

    Joined:
    Feb 10, 2011
    Messages:
    3
    Likes Received:
    0
    Thanks for the reply!
    I have made the change(s) and time will tell if it's helped.

    Thanks,
    Chris.
     

Share This Page

Loading...