Update 2.3.6 HD YouTube Videos Not Working


Thread Status:
Not open for further replies.

Last Updated:

  1. CeemoreAtDem

    CeemoreAtDem Banned This Topic's Starter

    Joined:
    Aug 9, 2012
    Messages:
    28
    Likes Received:
    2
    ;);););):):)
    problem solved
     

    Advertisement
  2. Diego1593

    Diego1593 Well-Known Member

    Joined:
    Jun 3, 2012
    Messages:
    491
    Likes Received:
    46
    you need to downgrade the new youtube app is buggy
     
  3. CeemoreAtDem

    CeemoreAtDem Banned This Topic's Starter

    Joined:
    Aug 9, 2012
    Messages:
    28
    Likes Received:
    2
    Ok im going to try
     
  4. Slickinator

    Slickinator Well-Known Member

    Joined:
    May 2, 2012
    Messages:
    262
    Likes Received:
    14
    Did you update the YouTube app once you got 2.3.6? Because that's why, Just uninstall the update if you did
     
  5. Diego1593

    Diego1593 Well-Known Member

    Joined:
    Jun 3, 2012
    Messages:
    491
    Likes Received:
    46
    Lol don't update it at all
     
  6. CeemoreAtDem

    CeemoreAtDem Banned This Topic's Starter

    Joined:
    Aug 9, 2012
    Messages:
    28
    Likes Received:
    2
    Thanks guys it worked
     
  7. ravisagar

    ravisagar Member

    Joined:
    Aug 11, 2012
    Messages:
    6
    Likes Received:
    0
    Hi,
    I am also not able to watch youtube videos on my Micromax A70 device, it shows "problem reading from server" and sometimes "The current APN can't support video playing online try to change it into:WiFi or web APNs.

    Plz Help.

    Thanks In advance.
     
  8. CeemoreAtDem

    CeemoreAtDem Banned This Topic's Starter

    Joined:
    Aug 9, 2012
    Messages:
    28
    Likes Received:
    2
    I think you should post this in the Micromax A70 forum....maybe they can be at your assistance ;)
     
Thread Status:
Not open for further replies.

Share This Page

Loading...