Update Failed


Last Updated:

  1. SacredBloodlin

    SacredBloodlin Well-Known Member This Topic's Starter

    Joined:
    Apr 1, 2012
    Messages:
    577
    Likes Received:
    79
    So, not sure if anyone else got one, but my phone tried to download a system update today. I let it download and tried to apply it but after my phone rebooted it said the update failed. I'm assuming this is because either my phone is rooted or maybe one of the apps I removed is necessary to install the update. Anyone else have a similar issue or maybe know how to go about updating my phone? I'm not really worried about losing root since there isn't much going on as far as development anyways, save for the Loki port, lol.
     

    Advertisement
  2. SacredBloodlin

    SacredBloodlin Well-Known Member This Topic's Starter

    Joined:
    Apr 1, 2012
    Messages:
    577
    Likes Received:
    79
    Does no one have any ideas? Or has no one else had problems like this? I would really like to update...
     
  3. xedis

    xedis Member

    Joined:
    Mar 25, 2012
    Messages:
    8
    Likes Received:
    0
    you dont want the update. i unbricked and installed. dont see any improvements just root gone and any attempt to reroot fails
     
  4. Nikguy

    Nikguy Well-Known Member

    Joined:
    May 5, 2013
    Messages:
    60
    Likes Received:
    2
    Is there anyway to get my phone to stop harassing me about the update?
     
  5. SacredBloodlin

    SacredBloodlin Well-Known Member This Topic's Starter

    Joined:
    Apr 1, 2012
    Messages:
    577
    Likes Received:
    79
    I tried looking into it. With GTs kernel it should be possible to remove virtually any app, and as far as I know the updater is still an app, but I can't find it to get rid of it. Try installing the kernel and see what happens, I did it and then removed a bunch of apps and now I don't seem to be getting the harassing updater prompts anymore. I used Root Browser (free in the Play Store) and went into System->App to remove things. Be careful, though. Just because you are able to remove it doesnt mean you should lol
     
  6. Nikguy

    Nikguy Well-Known Member

    Joined:
    May 5, 2013
    Messages:
    60
    Likes Received:
    2
    Thanks, that's a good point. I will give it a try!
     

Share This Page

Loading...