Update Help Plz :)Support


Last Updated: 2012-07-22 00:23:11
  1. LBCH3R0

    LBCH3R0 Member

    Hi, I want to update to 4.08.605.15 but It wont install because of an error. So if anyone can post a zip file so I can install to H-boot that would be great :) and I have soff and im not rooted btw

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    What error are you getting? if you are getting an error through the Verizon install, you probably will get the same error trying to do it manually through recovery ( wouldn't be installed in hboot).
  3. LBCH3R0

    LBCH3R0 Member

    The hboot flash worked for me last time, but when I do it through the Verizon way it would usually say error cant open package or unable to open or something like that. Ill post the exact description in a little bit
  4. sdrawkcab25

    sdrawkcab25 Guides Guide

    Hboot is reserved for PB31IMG files (full system images, radios, bootloaders, or recoveries), the latest is just a ~19MB update that needs to be installed in recovery. The update to gingerbread, was released as a PB31IMG.zip, however this hasn't been packaged like that yet, if it ever will be.
  5. LBCH3R0

    LBCH3R0 Member

    So I cant update it?:confused:
  6. LBCH3R0

    LBCH3R0 Member

    So the error was
    Installing Update...
    assert failed:check_cid(getprop("ro.cid") , "0000000" "11111111" "22222222" up to 9 , "VZW__001") == "t"
    E:Errror in /cache/2f1ca959c767.OTA_Incredible_C_Gingerbread_S_VERIZON_WWE_4.08.605.15-4.08.605.2 _release_264040.zip (STatus 7)
    INstallation aborted
    E:Unknown volume for path [/devblog]
  7. LBCH3R0

    LBCH3R0 Member

    So the error was
    Installing Update...
    assert failed:check_cid(getprop("ro.cid") , "0000000" "11111111" "22222222" up to 9 , "VZW__001") == "t"
    E:Errror in /cache/2f1ca959c767.OTA_Incredible_C_Gingerbread_S_VERIZO N_WWE_4.08.605.15-4.08.605.2 _release_264040.zip (STatus 7)
    INstallation aborted
    E:Unknown volume for path [/devblog]
  8. sdrawkcab25

    sdrawkcab25 Guides Guide


    That's the same error I get when I tried to install it on one of my incredibles. I haven't looked into the error much as the update is very minor, but I do have a copy of the update file if you want to mess with it.
  9. LBCH3R0

    LBCH3R0 Member

    hat would be great thank you!
  10. sdrawkcab25

    sdrawkcab25 Guides Guide

  11. iowabowtech

    iowabowtech root@android:/ #

    No idea if this will work but perhaps do a factory reset, then rename sdrawkcab's file in the above post to update.zip and try loading in theh stock recovery. :dontknow:

    Seems like there's a prerequisite missing somewhere so the update isn't willing to patch over an unknown.
  12. mmolitor87

    mmolitor87 Well-Known Member

  13. LBCH3R0

    LBCH3R0 Member

    Nope, doesnt work. Permisson not granted then device reboots
  14. sdrawkcab25

    sdrawkcab25 Guides Guide


    Are you rooted?
  15. LBCH3R0

    LBCH3R0 Member

    Srry for the 3x post, and no Im not rooted.
  16. LBCH3R0

    LBCH3R0 Member

    Okay Now I'm Rooted and I'm getting the same error, what should I do? I
  17. sdrawkcab25

    sdrawkcab25 Guides Guide

    I have no answer yet (kind of gave up on it). I completely unrooted and put a fresh install of the OS onto an incredible and it still won't load. Getting the same error you are.

Share This Page