Update logic on Sense 2.1 Predictive Text?General


  1. coloroo

    coloroo Member

    Hi, for better or worse I'm stuck with using Sense 2.1 since some applications that I need will not work on later versions. However, the logic on the Predictive Text system for this version is horrible compared to the Sense 3.0/3.5. Is there a way to update Predictive Text without upgrading to a newer OS?

    Thanks.

    Advertisement
    :
  2. Maybe talk to a Dec over on root wiki and see if they cant somehow modify a rom for your needs. I know there are devs that has taken some parts of ics and sense 3.0 and 3.5 and used them in their stuff
Loading...
Similar Threads
  1. taylforth
    Replies:
    3
    Views:
    670
  2. doesgo
    Replies:
    10
    Views:
    978
  3. gotdmw
    Replies:
    1
    Views:
    1,831

Share This Page