Update probSupport


Last Updated:

  1. khos123

    khos123 New Member This Topic's Starter

    Joined:
    Aug 7, 2011
    Messages:
    4
    Likes Received:
    0
    Hi everyone, Asking for help, I had a working 2.3 update on my phone, I decided to try install a mod, somehow I messed it up. I have the clockwork mod installed so am able to see zip such oxygen2.3.2-u8800.zip and others. if I try to install those it goes through those without error but then it loops in rebooting.... I tried to update again using U8800V100R001C00B518G001(Beta1.0)(Overseas Normal)(Gingerbread).zip, and that does not help at all. When I try update with U8800V100R001C00B518G001(Beta1.0)(Overseas Normal)(Gingerbread).zip it shows the update screen but the progressbar does not move at all. I have clear the various cashes using clockwork. Has anyone got advise fir me, I cannot get my phone working.... Thanks
     

    Advertisement
  2. legolash

    legolash Member

    Joined:
    Mar 26, 2012
    Messages:
    7
    Likes Received:
    0
    ,.........
     
  3. nu2andy

    nu2andy Well-Known Member

    Joined:
    Jul 28, 2011
    Messages:
    509
    Likes Received:
    80
    Hi khos123, Have you tried doing a Factory Reset to clear everything and start again?

    Take out the battery.
    Re-install battery (make sure sure battery is charged up)
    Hold Vol + and Power buttons simultaneously.
    Now you're in the Android Recovery screen
    Scroll down using the Vol - to wipe data/factory reset
    Select this with the Power Button
    Confirm wipe data
    Once it goes back to Android Recovery screen - select Re-boot
    Now it will boot up like the first time you received the phone as new.

    Hope this gets you working again. Neil.;)
     

Share This Page

Loading...