Update problemSupport


Last Updated:

  1. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    I'm with rogers and having a little problem with update via pc companion, when I get at the end of step 2 and do all the steps to unplug the phone and restart it, the phone just restarts and does nothing else. After a while I get a message telling me that if I am having problem to just restart at step 1. Can anybody please help me?
     

    Advertisement
  2. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Try seus instead.
     
  3. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    Where do I get it?
     
  4. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
  5. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    it's doing the exact same thing I plug the phone back in a press the back button and the phone just boots up and nothing happens.
     
  6. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    This is total bullc*** I want my update!!!!
     
  7. MrWomble

    MrWomble Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    774
    Likes Received:
    51
    You say you plug the phone in then press the back button

    Try following the instructions exactly - disconnect the battery, leave for 30 seconds then put back together - DO NOT TURN ON

    Connect the USB cable to your computer when the SEUS asks you to connect the phone up

    HOLD down the BACK button (do not release) and connect the USB cable to the phone, ONLY release the back button when SEUS instructs you to do so

    This should cure your problem as it sounds from your post that you are not following the procedure correctly
     
  8. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    tried that and after holding the back button for 30 sec. the phone boots up normally ( I did not let go of the button while it was booting ) and sues is not finding nothing. My thumb is starting to hurt.
     
  9. MrWomble

    MrWomble Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    774
    Likes Received:
    51
    is your phone recognised by the PC when you connect using PC companion ?
     
  10. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    yes
     
  11. MrWomble

    MrWomble Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    774
    Likes Received:
    51
    my suggestion is that either pressing the wrong button, or you have a fault somewhere

    afraid if you are accurate in your descriptions it should be working, suggest a call to SE Customer Services
     
  12. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    i guess I'll try calling SE because I think I'm really do exactly what they are saying.
    After I plug in the phone and it reboots I need to go back and Mount the phone.
     
  13. MrWomble

    MrWomble Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    774
    Likes Received:
    51
    well if its connected and able to mount, and PC COMPANION is able to detect the phone is connected, i see no reason as to why the update process would not work if instructions are followed perfectly

    hope you get some joy from Sony
     
  14. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    OK my left field suggestion is try it on a different PC. Worked for me in the past.

    The suggestion on SE Product Blog may also help

    Also you can try removing and re-installing the application or delete the contents in the database folder for Update Service “Program Files\Sony Ericsson\Update Service\db

    Worth a bash before you try calling tech support.
     
    Olly101 likes this.
  15. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    Thanks Rosered for the tip.
    Changed computers and now it's downloading the update. Hoping it's going to work all the way!!!
     
  16. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    Let us know. At least it's seen the phone and got started!
     
  17. Olly101

    Olly101 Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    14
    Likes Received:
    1
    Got the update and it's working just fine
     
  18. airplaneman

    airplaneman Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    56
    Likes Received:
    1
    Awesome! Glad to hear you got it working. Enjoy 2.1!
     

Share This Page

Loading...