Root Update to 2.2.340 from root not working?

Discussion in 'Android Devices' started by SlvrScoobie, Dec 9, 2010.

  1. SlvrScoobie

    SlvrScoobie Well-Known Member
    38

    Aug 21, 2010
    393
    11
    38
    so my droid is pretty customized, and I like it this way, but i REALLY would like the WiFi fix.
    I tried to update with the SD Card and bootstrap but i get errors, most of them have been misnamed or corrupted files (thanks new voicesearch.apk :p )
    but now it gets to the update and it says it cant update :p
    heres what it says - maybe someone can decode for me?? (dont want to have to SBF. I assume i cant make a nandroid backup, SBF, update, and the reapply the nandroid right?)
    "assert failed: apply_patch_check("/system/build.prop", "f9393de19d090e3f246f0fafc2212762ec3590c8", "76f714f2045407075a08d1f8634dbadf689166c5")
    e:error in /sdcard/update.zip
    (status 7)


    anyone know what this means??
     

    Advertisement

  2. Aggie12

    Aggie12 Well-Known Member
    163

    Jul 19, 2010
    1,682
    429
    163
    student
    Planet Earth
    yeah, It means you can't get the upgrade with a heavily modified phone. It has to pass a lot of checks before it can get it. best bet would be to SBF. sucks. Or just wait for TBH or someone to release an update.zip of it. and no, you won't be able to apply your nandroids after the update.
     
  3. SlvrScoobie

    SlvrScoobie Well-Known Member
    38

    Aug 21, 2010
    393
    11
    38
    after reading some more it looks like it depends on the build properties. IE: I dont have the right build for this update.
    thanks for nothin
     
  4. Aggie12

    Aggie12 Well-Known Member
    163

    Jul 19, 2010
    1,682
    429
    163
    student
    Planet Earth
    Hey no problem man!! Anything to help you out! :) /sarcasm. Rude.
     
  5. mxsjw

    mxsjw Well-Known Member
    143

    Jul 7, 2010
    1,311
    171
    143
    I'm thinking that was directed at Moto/VZW...not you aggie.
    But I could be wrong, it's happened once before.:D
     
  6. Stevessvt

    Stevessvt Well-Known Member
    43

    Oct 28, 2010
    338
    38
    43
    I cant either with a bone stock 1 day old X with 2.3.151

    Damn you that extra 1 at the end! DAMN YOOOOUUUU!!!!!!
     
  7. jonsgirl

    jonsgirl New Member
    5

    Nov 26, 2010
    4
    0
    5
  8. SlvrScoobie

    SlvrScoobie Well-Known Member
    38

    Aug 21, 2010
    393
    11
    38
    Still get the same error on mine with rhis zip rats
     
  9. wisekb

    wisekb New Member
    6

    Dec 27, 2010
    3
    5
    6
    In case anyone finds it useful, I have attached the default build.prop for 2.3.151. I was getting this same error when updating until I replaced with this file.
     

    Attached Files:

  10. SlvrScoobie

    SlvrScoobie Well-Known Member
    38

    Aug 21, 2010
    393
    11
    38
    Awesome, might help some people
    I discovered (after I updated) that my issue was that I had added my ringtones to the system folder. (to avoid SD card issues) :) oops
     

Share This Page

Loading...