Update to 2.2 in extended network


Last Updated:

  1. jcash3

    jcash3 Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    294
    Likes Received:
    30
    Does anyone have any tips for getting the update in an extended network? I know that Verizon says to connect to WiFi, but that did not work for the update on 2.1 and hasn't worked so far with 2.2.

    For 2.1, my phone said it had been updated about a week after the update was released. I wonder if they let people on extended networks get it after the initial launch.
     

    Advertisement
  2. buckguin

    buckguin Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    195
    Likes Received:
    13
    Maybe thats why Im unable to get it. I just tried Wi-Fi and no luck. Anyway around this??
     
  3. sjbeck

    sjbeck New Member

    Joined:
    Sep 23, 2010
    Messages:
    2
    Likes Received:
    3
    I'm also having this same problem! I hope someone can help :(
     
  4. sjbeck

    sjbeck New Member

    Joined:
    Sep 23, 2010
    Messages:
    2
    Likes Received:
    3
    I found a solution! Go to Settings > Wireless & Network Settings > Mobile networks > System select. If you are automatic switch it to home. You will lose signal but you will NOT be in the extended network then simply snag some wifi's and go to system update and it should work at least it did for me. Best of luck.
     
    jeggs923, IHateMyTreo and jcash3 like this.
  5. jcash3

    jcash3 Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    294
    Likes Received:
    30
    Great find! I'll have to give it a try as soon as I get home
     
  6. jeggs923

    jeggs923 New Member

    Joined:
    Sep 23, 2010
    Messages:
    1
    Likes Received:
    0
    awesome find sjbeck! i had the same problem, your solution worked for me too
     
  7. jcash3

    jcash3 Well-Known Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    294
    Likes Received:
    30
    Ok, so I found a crappy wifi connection at work and initialized the dl. It was going really slow, so I decided to try to switch back to 3g to see if it would still dl. It did! Its going much faster now.
     

Share This Page

Loading...