Update! Who's going to try it first?General


  1. Rafael

    Rafael Well-Known Member

    It's as though the update software is looking to make sure things are just as they are supposed to be.

    I wonder if those who only "froze" apps are able to update, and we who uninstalled apps are not able to update; because many of us may not have had Titanium settings correct?

    I noticed that in the "Preferences" menu, there is a selection called "Restore Backups to....".
    Mine was set to "Default location(chosen by Android).
    The second choice: "Original location" might be a better choice.

    Just thinking....it may not help.

    I still have a copy of my original Titanium backup on a spare SD card....made this before I changed anything.
  2. bw2982

    bw2982 Member

    I installed all the crap, unrooted, and did a factory reset. Will let you know how it goes.
  3. bw2982

    bw2982 Member

    No dice. I unrooted, everything is as it was from the factory, and the update will not install.

    Verizon is sending me a refurbished phone which they say "should" already have the update on it (ha, not likely). They said if it doesn't work on the refurb phone either, I can keep mine and send the refurb back.
  4. Rafael

    Rafael Well-Known Member

    Three cheers for Innopath!
    (sound of crickets in the background)

    At least Verizon has someone else to blame. :)
  5. Rafael

    Rafael Well-Known Member

    I replaced many of the core system apps, unrooted, and started the update download. When download finished....it beeped.......and then went back to normal device operation. If I try to "check new" it says "Previous session is already runing, please wait".
    This is over 10 minutes and multiple reboots after the beep.
  6. rjglenn

    rjglenn Well-Known Member

    Tell it to hurry, we are all standing by.
  7. Rafael

    Rafael Well-Known Member

    I shut down and did a battery pull.
    Rebooted and it came up to the update approval screen.......clicked "OK" and it ran the update install proccess.....failing just like before.

    Of course....I did not replace "every" original app.
  8. Rafael

    Rafael Well-Known Member

    I did learn one thing:

    That point I made about telling Titanium where to Restore Apps?
    That made a huge difference in Rom/Ram storage space.

    With the same basic apps installed.....free ram shot up from 283meg to 312meg because I was allowing the system-app reinstalls to go to ram....now they are going to Rom.
  9. rjglenn

    rjglenn Well-Known Member

    Oh well, what's so special about Gingerbread anyhow?
  10. Rafael

    Rafael Well-Known Member

    Probably nothing.
    I was just hoping prove update capability for rooted users.
    So far, no one has proven update capability for any user. :)
  11. pokskip

    pokskip Member

    i was able to update, but it was a strange update, i allready posted in the rooted area but might as well post a more elaborate post where everyone is really looking.

    me and my dad have the same phone so after he updated his phone i checked it out to see if it was worth the hastle of trying to update, checked it out and i said what the hell lets do it. so i tried updating while i was rooted to see waht would happen and it downloaded but when it tried to install it gave me a symbol of an andoid with an explamation mark next to his head. not sure what that was but what ever. pulled the battery and it loaded back up so i unfroze all the crap i had, i DID NOT uninstall anything, everything was frozen. i unfroze and tried again, blah fail, then i reverted my adfree hosts back to original, still nothing, after going through all the root apps, and going back to default settings, i went into super user and denyed all root acess to apps, tried again and fail. so i just went on soc unrooted and all is good and starts installing! sweet right? well after it installs it rebooted and durring the verizon loading screen it freezes or boot loop, so after 30 mins of it sitting on the screen i pulled the battery, and tried again, and it loaded to the new GB. so this is my unrooting experience and iv had no issues so far, im a little scared to re root it as of now.
  12. bw2982

    bw2982 Member

    I noticed that after unrooting (SuperOneClick) and doing a factory reset, root checker still reports that BusyBox is installed. I imagine this may be part of my problem. I've been unable to find a way to remove it.
  13. cbreze

    cbreze Well-Known Member

    I'm unrooted so don't have those issues and liking the update as it seems quite a bit smoother over all. I have noticed worse battery life so far tho. Not sure if it's the new GB or if it's the "launcher pro" I installed about the same time. Does anyone have any experience with LP as to battery life, and also if possible can anyone comment on the LP unlocker? It seems the reviews are kind of mixed on the unlocker while everyone seems to love the free launcher pro as I do. Awesome app. I hate to dump launcher pro but might to improve the already shaky battery life. I was really hoping the GB update would help out with power optimizations a little better. TIA
  14. Rafael

    Rafael Well-Known Member

    I am curious if anyone has been able to Root 2.3.
    If it cannot be rooted I would not want to upgrade.

    These small improvements cannot be worth losing the large improvements gained by rooting. Better battery life, faster, more memory, faster boot are among the benefits.
  15. scottfarcuz

    scottfarcuz Active Member

    I like the feel of this a lot more but probably just because my old phone had a GB based rom.

    The only apps I see added (Like we needed more)are the Vcast apps market and the big downloads button.

    Anyone have a clue what the downloads is all about?
  16. rjglenn

    rjglenn Well-Known Member

    Could be like the Droid X. A friend of mine has one I had rooted for him. He updated it to 2.3 and brought it back for me to "fix" again. I never could get it to root and after some internet searching it would have to be rolled back to the previous version to do so. My friend was not interested in me using one of the software utilities available on the internet that you can do that with so he's just doing without.

    With the commando there are no factory tools to be found in cyber space, and no usable recovery so if it's not rootable, you'll be stuck with it.
  17. slowjim

    slowjim Member

    The update to Android 2.3.3 went smooth as glass on my unrooted Commando. There seem to be no problems. I can see some cosmetic changes to the little icons on the top bar for like 3g and the battery icon. The keyboard looks a little different. I will be checking it all out now.
  18. space wrangler

    space wrangler Well-Known Member

    I use my phone in a cradle alot. Before this update it would go to cradle (clock) display periodically, doesn't do that now (good). The exit button is now gone from the browser menu (not so good). So far these are the only differences other than colors and icons that I can tell.
  19. cbreze

    cbreze Well-Known Member

    I was using an app called "fast reboot" before to clean up memory. When I click it now it always says 0%, meaning nothing there to clean. Previously it would shut down everything with some stuff restarting of course and clear alot of MB's. So does this mean it's not neccessary anymore with the GB OS because it self cleans or maybe the app just doesn't work with GB. Phones running fantastic, better than it ever has. I have no complaints.:)
  20. scottfarcuz

    scottfarcuz Active Member

    I like the slider that pops up if you are trying to place the cursor at a certain location in a field of text you have already typed.

    The downloads icon appears to just be a folder for items downloaded using the stock browser.
  21. brilars10

    brilars10 Active Member

    The update went smooth on my unrooted phone. I was hoping with the update that the new keyboard would be a "Gingerbread" keyboard. I would like to be able to text via swiping and using voice. Right now if I want to swipe, I have to use the stock keyboard. If I want to use voice to text, I have to select input method and change to the gingerbread keyboard I downloaded from the market. Does anyone know of a good keyboard that will allow both?
  22. mcs2315

    mcs2315 New Member

    Okay... I didn't root. I got the 2.3.3 GB update. I 'feel' a slight increase in speed. Seems a little smoother. I know, I know... I shouldn't, but I miss the Netflix support. Yes, it breaks Netflix. Other than that, it seems worth the upgrade. Asthetically it looks better, too.
  23. bw2982

    bw2982 Member

    I got a new (refurb) phone from Verizon and updated it to GB. I'm very happy with it. It feels snappier, looks better, and the battery life seems fine (no worse than it was before anyway). Even if I can't root it again, I'll be happy, I think.
  24. 89XJ4.0

    89XJ4.0 New Member

    My phone is rooted, I tried the update (twice) without changing anything and failed. Had the crapware deleted off it, but backed up with titanium. Restored everything, deleted all my "root" apps, and tried it again (twice). Still failed...
    Now Im waiting for my phone to do a factory reset. Hope that fixes it.
    On a side note, I rooted with superoneclick and now, it doesnt recognize my phone to unroot..

    Edit:
    Got the system restore done, tried it again and still failed.
    And once again, superoneclick doesnt see my phone to unroot it.
  25. cbreze

    cbreze Well-Known Member

    Me coming to commando by way of BB, I do chuckle when I hear comments about boot times. My unrooted comando boots up like lightening, seemingly anyway. I have no boot time complaints as it takes a minute at most.
    I would like to get rid of stuff tho. When I used winmo devices I was always reROMing it usually weekly at least and never had issues. I'm a tad concerned with the root process and one misstep bricking my phone. I know there are info threads around, but still it's a concern for us root noobs. A step by step hand holding process is really needed for someone who's never attempted it before. Then once done we'd most likely look back and go sheesh! That was easy. But crossing the line the first time is hard. A bricked winmo phone could 99% of the time be brought back to life, not so with android then? Nobody wants to brick it. I'm just getting tired of all the constant app update notices I get like NFL, that I never use anyway. Maybe I'll get my nerve back when my commando gets more miles on it. ;)
Loading...

Share This Page