[UPDATED 28/12 - NEW INSTALLER] CyanogenMod 7/Android 2.3.4 Is avaliable for GT540!


Last Updated:

  1. xgalexyx

    xgalexyx Well-Known Member

    Joined:
    Mar 29, 2011
    Messages:
    81
    Likes Received:
    1
    I solved it! Theres no bug its just that the defaults didnt load so i had to set up the sevrers and stuff myself, and because im such a noob i didnt know how to do this. Ignore those previous 2 posts! Sorry to waste ur time.
     

    Advertisement
  2. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    Right I'm thinking maybe the hosts file is blocking the connection to the server.. Try this:

    1. Download this modified version of the hosts file here
    2. Copy it to your SD Card
    3. Use Root Explorer to copy the hosts file
    4. Navigate to /system/etc with the hosts file copied
    5. Replace the original hosts file with the modified one
    6. Modify the permissions (tap and hold the hosts file>Permissions) to look like this:

      ________Read_____Write_____Execute
      User______*________*_____________

      Group_____*______________________

      Others____*______________________
    7. Reboot the phone
    8. Try setting up the email account
     
  3. 3pino

    3pino New Member

    Joined:
    Mar 30, 2011
    Messages:
    2
    Likes Received:
    0
    Hi! I just install v1.8 and I am very happy but when I had 1.5 when I connect my phone to computer I can choose to have mass storage mode but now I can't reach to do this? Also If someone can tell me how to make search button became switch on/off wifi I will very appreciate. thank you
     
  4. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    Drag down the notifications bar and tap the 'USB Connected' notification and you can enable mass storage
     
  5. dr_ot

    dr_ot Member

    Joined:
    Mar 6, 2011
    Messages:
    12
    Likes Received:
    0
    Any progress on the fixing the bluetooth calling issue?

    Thanks very much,

    dr_ot
     
  6. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    No not yet. Mur4ik doesn't have a bluetooth headset to try it out on, so he can't easily fix it...
     
  7. 3pino

    3pino New Member

    Joined:
    Mar 30, 2011
    Messages:
    2
    Likes Received:
    0
    thank you. another question. Is possible to have the label in the menu and the sms widget that we had in the original version. I search all the web but I found nothing.
     
  8. cuervito91

    cuervito91 Active Member

    Joined:
    Dec 29, 2010
    Messages:
    30
    Likes Received:
    0
    I need some help with this:
    previously had an application that was a widget that came with the cel, notes, think it was called "memo" or something.
    the problem is to update to 1.8 and I have not more ... I need to find it when or if that was the best for me and used a lot ... someone help me??

    THANKS!!!
     
  9. YouTu_01

    YouTu_01 Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    286
    Likes Received:
    40
    I don't know if this is it?, LG Memo Widget, i do remember a widget like that in previous version of this ROM, it's available on the market.
     
  10. Nirob

    Nirob Well-Known Member

    Joined:
    Sep 13, 2010
    Messages:
    539
    Likes Received:
    167
    yay! NFS Shift works! If you are interested, send me a PM & I'll send you the Instructions... & Also maybe dudeman1996 will add it to his blog... :D
     
  11. hjm2010

    hjm2010 Member

    Joined:
    Mar 17, 2011
    Messages:
    22
    Likes Received:
    0
    Hi guys,

    i downloaded the v1.8 fastboot file, but i cant seem to extract it as winzip doesnt support its extention thingy IMG and i cant seem to find a programme that does, only pics and things, can some one please tell me how i open this and install it, im a total new bee.


    thanks
     
  12. YouTu_01

    YouTu_01 Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    286
    Likes Received:
    40
    You don't need to extract anything, you just need to run the exe file to flash 1.8, or if you're using already a ROM that comes with clockwork recovery, put the zip file on the sd card, enter recovery (home+power on) navigate the menus, install zip from sd card and done.
     
    hjm2010 likes this.
  13. lukemovement

    lukemovement Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    76
    Likes Received:
    6
    Xda Forums
    this is a link to instruction for installing the honeycomb music app, also if someone can pass this on to Mur4ik to maby include it in his next rom update.
    thx:D

    tried and working on CM7
     
  14. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    This is for the Optimus One on Froyo, the One and the GT540 have different hardwares, I won't be posting this because I'm not gonna take the risk in bricking my phone installing system files that aren't made for my phone..
     
    xgalexyx likes this.
  15. lukemovement

    lukemovement Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    76
    Likes Received:
    6
    just done a reboot and its all working fine, any other ways of checking for problams?
     
  16. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    The Honeycomb music app? Checking for what problems?
     
    xgalexyx likes this.
  17. lukemovement

    lukemovement Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    76
    Likes Received:
    6
    to see if there any problems with the file system
     
  18. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    Well if your phone works alright then the file system's fine
     
    xgalexyx likes this.
  19. lukemovement

    lukemovement Well-Known Member

    Joined:
    Jan 28, 2011
    Messages:
    76
    Likes Received:
    6
    Ok, so how can I pass the app and file onto him?
     
  20. nicomoo

    nicomoo Member

    Joined:
    Feb 21, 2011
    Messages:
    14
    Likes Received:
    0
    duuuuuuudeeeeemmmaaaaannnnnnn!!!!!
    help please O wise one:
    in brief baby son plays with phone gets unlock pattern wrong 10 times
    phone asks for google account
    google account not recognised!!!!!!!! so un able to unlock phone.
    any ideas lord of the gt540??!
     
  21. pyro12345

    pyro12345 Active Member

    Joined:
    Jan 9, 2011
    Messages:
    37
    Likes Received:
    2
    Hm... I'd say make a full back up of your files with recovery and preform a hard reset?

    Edit: WARNING! All your installed applications and data will be deleted after this. That's why you need the backup. To do it Hold Volume UP+Search+Home button for 5 seconds.
     
  22. dudeman1996

    dudeman1996 Well-Known Member This Topic's Starter

    Joined:
    Aug 20, 2010
    Messages:
    1,276
    Likes Received:
    264
    Yeah that'll only work on the official 2.1. That log in problem should've been fixed in CyanogenMod 7.. What version of Android are you running?
     
    xgalexyx likes this.
  23. gazzz123

    gazzz123 Well-Known Member

    Joined:
    Jan 19, 2011
    Messages:
    162
    Likes Received:
    12
    i read somewere that if u enter ur email address and password as NULL that should work havent tried it myself but worth a try
     
  24. nicomoo

    nicomoo Member

    Joined:
    Feb 21, 2011
    Messages:
    14
    Likes Received:
    0
    thanks anyway but being impatient i did hard reset
    just got to redownload all the apps again and hope my contacts are still in the sd
     
  25. hjm2010

    hjm2010 Member

    Joined:
    Mar 17, 2011
    Messages:
    22
    Likes Received:
    0
    okay thanks its just that when i downloaded the file it was in img format.
     

Share This Page

Loading...