Support Updated FW of Gtab 10.1 today - Now WiFi is broken / Kies can't connect !!

Discussion in 'Android Devices' started by sav2244, Nov 14, 2011.

  1. sav2244

    sav2244 New Member
    6

    Nov 14, 2011
    2
    2
    6
    Checked manually for a FW update this a.m. - noticed there was a 62mb update and downloaded ( Build number: HTJ85B.UEKMM P7510UEKMM ).

    It downloaded and installed apparently normally, but when it rebooted finally, I got a "firmware update failed - connect with Kies or contact Samsung". I noticed WiFi would not connect to any of my access points (tried 3 different ones - even without encryption, G, N, B - nothing would work).

    It "sees" the Access points, but just keeps saying "obtaining IP address" and finally gives up. I've deleted the APs in the profiles, letting the Tab "find" them again - same thing.

    Never used Kies, but since there is no way to connect now, I tried it, and it won't connect via USB.

    Apparently there was one final "stage" of the firmware update that requires connectivity after the reboot, and since WiFi is broken now, it can't get through and gives me the "Firmware update failed" after about 1 minute after each reboot. It appears that everything is working normally on the Tab, but I can't "finish" the update (or use the Tab for anything, since WiFi won't work).

    Tried an older XP machine, and 2 different versions of Kies on the PC. Basically looks like some service is not starting on the Tab.

    I tried to Bluetooth with Kies, but that wouldn't work either.

    Any thoughts?

    Anybody else update their Tab in the last few days? I'm in the USA.
     

    Advertisement

    alostpacket likes this.
  2. arnaudcol

    arnaudcol New Member
    5

    Nov 14, 2011
    4
    0
    5
    I have the same problem. After spending some time on the phone with Samsung they want me to send the tablet in for service. They even had me do a full hard reset to no avail.
     
  3. sav2244

    sav2244 New Member
    6

    Nov 14, 2011
    2
    2
    6
    Found a fix:

    It won't work when set to DHCP - you must select "static" for an ip address, and then fill in the rest of the form manually (gateway, DNS, etc...) then the "OK" button will not be greyed out.

    This won't do you much good on a public network maybe, but it will at least get the thing working on your own network again so you can download the update that will fix the issue (which I hope is soon).

    With Kies not functional, this is a bad problem to have - glad there is at least this way to get network connection.
     
    alostpacket likes this.
  4. arnaudcol

    arnaudcol New Member
    5

    Nov 14, 2011
    4
    0
    5
    Kies seems to still be working for me. However, it lists that I have the latest version of the firmware therefore there is nothing to update.
     
  5. DC1022

    DC1022 Well-Known Member
    38

    Apr 21, 2011
    178
    12
    38
    Hey i found out about all the problems before i updated thankfully. Can someone please explain to me the kies route to updating as i've read that's the only safe way without wi-fi screwing up so far.
     
  6. arnaudcol

    arnaudcol New Member
    5

    Nov 14, 2011
    4
    0
    5
    You can add the camera not working to the list.
     
  7. arnaudcol

    arnaudcol New Member
    5

    Nov 14, 2011
    4
    0
    5
    Connecting to Kies this morning via USB is telling me the "device does not support software upgrading via Kies".
    Current firmware version :p7510UEKMM/P7510XABKMM/P7510UEKMM/P7510UEKMM
     
  8. telehandler

    telehandler New Member
    5

    Nov 17, 2011
    1
    0
    5
    so whats the answer then...

    im glad im not the only one feeling like this. ive tried all suggestions and i get stopped at every corner. if samsung are going to find a fix how are we supposed to sort it without an internet access>

    ive tried the Kies route, ive tried the 'static' ip address thingy and ive tried launching my tab from a 5 storey building...

    when and how is this going to resolve itself?
     
  9. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    I'm gonna sticky this for a short while until a proper update comes out.

    Hopefully people will see this and not update until then :)


    (guides/mods feel free to un-stick if a fixed update comes out)
     
  10. RobDickson

    RobDickson Well-Known Member
    48

    Is this a new firmware update or the one from a few months ago?
     
  11. LandLockedPH

    LandLockedPH Well-Known Member
    36

    Apr 2, 2010
    113
    9
    36
    Male
    IT Project Manager
    Texas
    This is new. It's Honeycomb 3.2 updating from the previous 3.1 version. The update a few months ago was adding Samsung's Touchwiz.
     
  12. broadrun96

    broadrun96 Well-Known Member
    18

    Jul 17, 2011
    57
    22
    18
    Am I the only one that had the update work fine? It took forever to get to 45% like the last update but after that it loaded quickly. Everything seems to be working fine here and in fact the Swype keyboard works MUCH faster now, especially when typing addresses in Dolphin for pad browser. The scaling for phone designed apps works well and resized the Smithsonian app well and the dictionary for swype is much better. And the camera works fine for me.
     
  13. LandLockedPH

    LandLockedPH Well-Known Member
    36

    Apr 2, 2010
    113
    9
    36
    Male
    IT Project Manager
    Texas
    No problems here. Update went well and I'm loving it.
     
  14. RobDickson

    RobDickson Well-Known Member
    48

    LandLockedPH: Thanks.

    It seems that Samsung has released the update again to fix the problems that people have mentioned here.
     
  15. artbytes

    artbytes Well-Known Member
    43

    Apr 7, 2011
    400
    26
    43
    My update took a long time, but my wifi is working better, if anything. I haven't tested much else, yet.
     
  16. thorkon

    thorkon Member
    6

    Jun 17, 2010
    9
    2
    6
    Does this break root?
     
  17. ComputerGranny

    ComputerGranny Well-Known Member
    16

    Jun 27, 2011
    86
    6
    16
    Female
    Retired
    Everywhere in continental U.S.
    I did the update last night. Can't see much different yet. Typing does seem a little smoother.
     
  18. zimmy

    zimmy Well-Known Member
    16

    Sep 25, 2010
    52
    4
    16
    Male
    Atlanta
    After the update, my wifi takes about a solid minute to connect every time I turn the tablet on. Used to only take a couple seconds. Everything else is snappier, but this lag waiting for wifi to connect is a real pain.

    Anyone else seen this problem or maybe can suggested fix?

    Mark
     
  19. ComputerGranny

    ComputerGranny Well-Known Member
    16

    Jun 27, 2011
    86
    6
    16
    Female
    Retired
    Everywhere in continental U.S.
    I have not seen that problem. I have 2 wifi networks here & can swap back & forth very quickly. However I am having a problem dragging widgets from screen to screen. They keep going back to the 2nd screen on the left no matter how much room is available. It's a small annoyance but I don't like it.
     
  20. RobDickson

    RobDickson Well-Known Member
    48

    alostpacket likes this.
  21. alostpacket

    alostpacket Over Macho Grande?
    VIP Member
    513

    Nov 29, 2009
    7,978
    3,603
    513
    Android App Developer
    NY
    Thanks, all -- seems it was unstuck then got restuck by a forum glitch -- feel free to PM me (or any guide/mod) if it needs re-sticking or un-sticking :)
     

Share This Page

Loading...