Updated, lost mass storage optionGeneral

  1. Cyphren

    Cyphren New Member

    Issue PART Resolved: post left for information

    I just Deleted Keis, Deleted the Driver, and even deleted the Codec that Keis recommended.

    My computer gives me the "does not recognise device" message upon log in... but I have regained the USB Connected option (symbol in the upper left).

    Looks like I won't be using Keis.... ever again.


    Morning community.

    Today I changed two things about my Galaxy S2.

    I bought a MicroSD card and put it in.
    I Downloaded Kies_2.0.1.11053_99_3,installed that and upddated to Samsung Drivers for Mobile Phones V1.3.2410.0

    I expected neither to be a problem.

    Now, when connecting my phone to the computer with the USB cable it charges, but there is no mass storage option (used to be in the drag down menu as soon as I plugged it in). Keis also wont recognise my phone.

    Mass Storage has always worked, every time, since getting the phone. (In fact, I never used Keis until today)

    I searched around the internet and here for solutions. People recommended:
    Enabling USB debugging. I did, no change. I cant use Mass Storage, Keis cant find my phone.

    In Wireless and Network settings click USB Utilities.... in my Wireless and Network settings list, there is No USB Utilities section. (I have Flight Mode, Wi-Fi, Bluetooth, Tethering, VNP, Mobile Networks , and 3g data.... but USB Utilities doesn't exist)

    Ive uninstalled/reinstalled Keis.
    Ive redownloaded drivers in Keis.
    Ive tried to start Keis and Mass Storage with USB Debugging on and off
    Ive rebooted my phone a few times.
    Ive tried everything with the MicroSD card in and out of the phone.
    I rebooted my computer between Keis installs too...

    It's been a two hour waste of time (with no solution) after downloading and installing Keis - I shouldn't have bothered, Mass Storage worked flawlessly before (hindsight is 20/20)

    Any Suggestions?

  2. baracuda1121

    baracuda1121 Member

Share This Page