Updated now all I get is a Hazard sign with a phone and computer on each side!


Last Updated:

  1. Instegator

    Instegator New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    0
    I have the I500. Rooted it, upgraded to gingerbread ( for Netflix), gingerbreak, CWM, and Voodoo (not too sure what it is...), and here's what I did:
    I hooked it up to ODIN to try and downgrade because of some glitches, restarts and what not. It showed failed, so I unplugged my cable. Now when I start the phone all I get is 3 symbols:
    A Cell Phone
    A Hazard Triangle
    A Computer

    I hooked it back up in download mode tried it again, this time waiting and doing it all by the numbers, but it's no good. I have started up in CWM, and installed zips, wiped data, turned off voodoo and done everything again and I cannot seem to get this thing going again!
    Before you give me the "DUH!", it's not in download mode. Any file I can stick on my SD card I can flash to the phone through CWM, so if they make a fix I can apply it!
    Thanks For Any Help You Can Give.
     

    Advertisement
  2. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    Thread moved to the root section. Unfortunately, I do not have a lot of experience with your handset.

    I just happened to notice this thread was posted in the wrong area. I am sure someone else can assist you.
     
  3. Instegator

    Instegator New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks.
     
  4. Instegator

    Instegator New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    0
    K. Gonna try this again! If you must move the post, please leave a link so I can follow it as well :

    I have the I500. Rooted it, upgraded to gingerbread ( for Netflix), gingerbreak, CWM, and Voodoo (not too sure what it is...), and here's what I did:
    I hooked it up to ODIN to try and downgrade because of some glitches, restarts and what not. It showed failed, so I unplugged my cable. Now when I start the phone all I get is 3 symbols:
    A Cell Phone
    A Hazard Triangle
    A Computer

    I hooked it back up in download mode tried it again, this time waiting and doing it all by the numbers, but it's no good. I have started up in CWM, and installed zips, wiped data, turned off voodoo and done everything again and I cannot seem to get this thing going again!
    Before you give me the "DUH!", it's not in download mode. Any file I can stick on my SD card I can flash to the phone through CWM, so if they make a fix I can apply it!
    Thanks For Any Help You Can Give.
     
  5. nunyazz

    nunyazz Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    644
    Likes Received:
    90
  6. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    merged the threads together, left a redirect for 2 days. I have a feeling the last guide just didn't see that there was a duplicate thread in the root section. Cheers!
     

Share This Page

Loading...