Updated to 2.1, but now Gallery is showing my Picasa pics! How can I stop this?


Last Updated:

  1. karimarie

    karimarie Well-Known Member

    I just finished the update to 2.1, and all went well. But when I went to look at my gallery, it downloaded and is showing all of my Picasa pictures! It never did this before, and I can't seem to find a settings menu to make it not do this! I would go ahead and delete the folders it added from Picasa, but before I do this, I want to make sure that it's not going to delete them on my Picasaweb account too.

    Did anyone else have this problem? Will deleting the Picasa pics that showed up on my phone make the ones on my online account go away?

    Never mind, just found the answer:
    Similar to syncing for contacts and email, thumbnails of synced photos are transferred wirelessly, so there's no need to plug your phone into your computer. You can add and select the Google accounts associated with the Picasa photos you want to sync with the Gallery in the "Accounts & sync" tab under Settings. Click on an account and mark the checkbox next to "Sync Picasa Web Albums" to automatically pull your online photos into the Gallery.


    It still would have been nice if this were an opt-in thing, but at least I can turn it off...

    Advertisement
    pileosnafu, clintiepoo and melmigs like this.
  2. cybercruiser

    cybercruiser Well-Known Member

    I don't have the update yet, but I would expect in the

    Under Settings:
    select "Accounts and Synch"
    Select your gMail Account
    you should be able to turn off synch with picasa.

    But, I'm only guessing at this point. This is how I expect it to work.
    pileosnafu likes this.
  3. nycebo

    nycebo Well-Known Member

    I haven't upgraded yet. :-( But I like that it will have a linkage to Picasa. Sweet.

    As for how to disable seeing them, do a search in the Nexus One forum. I bet there's a thread in there where someone asked the same thing.
  4. karimarie

    karimarie Well-Known Member

    I got it--thanks, y'all! :)
  5. cybercruiser

    cybercruiser Well-Known Member

    Not a bad guess, huh?!?!?!? :)
  6. clintiepoo

    clintiepoo Well-Known Member

    Thank you for this. I had the 2.1 gallery in 2.0.1, but forgot how to do this when i updated.
  7. tobiasg

    tobiasg Active Member

    I have the sync on and see my picasa pics on the phone but do not see my phone pics on Picasa web albums, should it work both ways without having to "share" the phone pics.

    Thanks!
  8. messenger13

    messenger13 Well-Known Member

    Another method to disable showing any pics in the Gallery is to put a .nomedia file in that particular folder.
  9. gotwillk

    gotwillk Well-Known Member

    yea but in this case, its with picasa, which is off the "cloud". theres no directory for it on the phone.
  10. radikal

    radikal Well-Known Member

    haha thats pretty funny that you had this problem! hahaha sorry i love the picasa stuff, google is about integration
  11. AFAngryWarrior

    AFAngryWarrior Well-Known Member

    Why have a "Picasa" account if you dont want to see the pictures that are on it??
  12. kevincw01

    kevincw01 New Member

    I got the 2.1 update and I have the 3d gallery. But in accounts/sync, I don't have an option for picasa.
  13. caelius

    caelius Member

    I had the same problem. Four Gmail accounts (three with Picaca web albums), but Picasa Sync only showed up on one account and it wasn't the account used to set up my DROID. I had to do a factory reset, then all Picasa web albums finally showed up on the correct accounts. Backed up my apps with Astro, then reinstalled after reset, so it was somewhat painless. Kinda of a pain to do a reset, but it solved the problem.

    Hope this helps.
  14. lking

    lking Member

    Is there a way to pick and choose which albums are showing up on the droid? I want to use picasa on the web, but don't want all the pictures on the web to show up on the droid and use up all the space.

Share This Page