Updated to 2.1; Dumping Internet a LotSupport


Last Updated:

  1. madmaxmarchhare

    madmaxmarchhare Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    27
    Likes Received:
    0
    In addition to my thread re: no vibrate on notifications, I my 2.1ed phone has dumped the Internet connection at least four times in less than 24 hours. I don't mean that it just drops carrier, it's like the entire Internet stack just dies cold. MyIP reports that I'm not connected, etc., and this seems to happen both if I'm on a WiFi connection or getting my Internet from Sprint through the tower. Does anyone else have this problem? Only a reboot seems to solve this problem.
     

    Advertisement
  2. kingp

    kingp Well-Known Member

    Joined:
    Feb 19, 2010
    Messages:
    162
    Likes Received:
    11
    Just remember that the 2.1 you loaded is not the official sprint ROM. It is a beta that was leaked. There are going to be a lot of bugs in it. I re-flashed to 1.5 because my issues were extremely poor battery (like 4 hours max...at IDLE!), lack of notifications, lag, excessive heat from processor, etc.

    I also experienced the dropped network as well. I could get it to come back up by running the self-service program in the app tray.
     
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    What you're experiencing is known around these parts as "cdma lockup". It's not exclusive to 2.1, plenty of people have experienced it with 1.5 too. For many, myself included it does seem a bit worse with the leak. For me, it seems to happen most after I turn wifi off. I've got into the habit of rebooting after I'm done with wifi. For the most part, only a reboot restores the data connection though some have reported updating the profile will work too and on rare occasions it will correct itself (never with 1.5). Hopefully, this is fixable in software and will be addressed in the release though some have surmised that it may be hardware. This, the battery drain issue and the location errors are the main things I need to be fixed in the release for me not to declare this phone a piece of .....poop;)
     
  4. madmaxmarchhare

    madmaxmarchhare Active Member This Topic's Starter

    Joined:
    Jan 25, 2010
    Messages:
    27
    Likes Received:
    0
    Ah, ok. .thanks for such a detailed explanation. Come to think of it, my 1.5 did this once and awhile, too (although vary rarely in comparison).

    The battery life is abhorrently somber, without a doubt. I'm not going back now, but, goodness, the Nissan Leaf will last longer running at freeway speeds than this thing does now with 2.1.

    Now, to get the vibration problem figured out...
     
  5. zirai10

    zirai10 Member

    Joined:
    May 5, 2010
    Messages:
    11
    Likes Received:
    0
    2.1 was going pretty well for me, now for some reason anything that I try to open comes back as not responsive and then when I force close, I just get a blank screen. Can't do anything on it. I'm talking even the basic messaging app has problems?

    Any ideas?
     
  6. mcdevin1973

    mcdevin1973 Member

    Joined:
    Nov 24, 2009
    Messages:
    22
    Likes Received:
    0
    Has ANYONE tried to load the SiriusXM online player? That is the only reason I want 2.1 is for the flash (or some reasonable facsimile therof) so that I cnan listen to my Sirius radio through my phone.
     
  7. zirai10

    zirai10 Member

    Joined:
    May 5, 2010
    Messages:
    11
    Likes Received:
    0
    Well, I have been able to make a justified conclusion after removing Panda Home, making that seem to be the problem I was having above. It seems to me that Panda Home and the 2.1 Leak doesn't really play nice together. I was using Panda Home for about a day with 2.1 without any problems when all of a sudden it was shutting everything down and making me force close any program. I uninstalled and instead went with HelixLauncher and I haven't had any issues since then. I just thought I'd update in case anyone has similar issues with 2.1.
     

Share This Page

Loading...