Updated to Android 2.2 and no 3G internet!


Last Updated:

  1. player01

    player01 New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    1
    Hi all,

    I just updated my Liquid E to Android 2.2 and it cannot get on to internet even the "3G" sign is showing on top of the phone. I just can't get it on from the settings. Did you guys have the same problem?

    p.s. I had the 3G connection turned off before the 2.2 update.
     

    Advertisement
  2. player01

    player01 New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    1
    Can anybody help please?
     
  3. player01

    player01 New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    1
    I figured it out myself - resetting the phone to factory default - you would not lose the Android 2.2 but make sure you have all your data saved.

    BTW, I transfered all my apps to the SD card b4 resetting, how can I get them work? Because the icons are not shown anymore. Thanks!
     
    nevt likes this.
  4. gcombar

    gcombar New Member

    Joined:
    Dec 23, 2010
    Messages:
    2
    Likes Received:
    0
    Hi player1,

    Thanks for sharing, I called Fido and the y did not know what to do!! they told me to call Acer!

    I have the same problem, no 3G connection and no bluethoot!
     
  5. nevt

    nevt New Member

    Joined:
    Mar 25, 2011
    Messages:
    1
    Likes Received:
    0
    thanks a lot player01..turning to factory settings solved my 3G problem too..:)
     
  6. waxman222002

    waxman222002 Member

    Joined:
    May 15, 2011
    Messages:
    10
    Likes Received:
    1
    hi player1,
    can you send me the steps how to upgrade my acer liquid E android 2.1 to android 2.2 by the way my build number : Acer_Liquid_1.100.92_EMEA_CUS4...pls help me thanks..
     
  7. ferrari

    ferrari New Member

    Joined:
    Jun 16, 2011
    Messages:
    3
    Likes Received:
    0
    You can also try going into settings > Wireless & networks >Mobile Networks > and ensure that data is enabled (some will have a checkbox to enable, some have one to disable data via mobile) and also make sure that 3G is enabled (again sometimes time it will be a checkbox, sometimes a menu list)

    Reinstall the apps, and the SD memory should be applied (saved settings etc)

    Worked for me anyway =D
     
  8. ferrari

    ferrari New Member

    Joined:
    Jun 16, 2011
    Messages:
    3
    Likes Received:
    0

Share This Page

Loading...