Updated to Gingerbread (finally), but no serviceSupport


Last Updated:

  1. OceanHaze627

    OceanHaze627 Member This Topic's Starter

    Joined:
    Sep 7, 2011
    Messages:
    10
    Likes Received:
    1
    Hi everyone,

    So I finally updated my phone to Gingerbread, but when it was all complete, I noticed that my phone doesn't connect to any cellular network at all. I'm honestly not sure why at all and I was hoping any of you knew? I did have my phone rooted when I was on 2.2 and didn't revert to stock 2.2 before I updated to GB, but do you think that was part of the problem?

    Any help is greatly appreciated. Thanks!

    EDIT

    Nevermind got it working lol. I guess I just updated wrong, tried it again and it worked.
     

    Advertisement
    UmiKaede likes this.
  2. UmiKaede

    UmiKaede New Member

    Joined:
    Apr 29, 2011
    Messages:
    2
    Likes Received:
    0
    Hi OceanHaze627,

    I am having a "No Network" problem on my LG OPTIMUS 3D after i updated to Gingerbread. I've searched all the solutions but didnt find any. and i got my hopes up when i heard your post. can u pls tell me how u got ur phone working? people said to wait for the next updates but i couldnt wait for the long. so please please pleas help me.. T_T
     
  3. SaberJ2X

    SaberJ2X New Member

    Joined:
    Nov 27, 2012
    Messages:
    4
    Likes Received:
    0
    if your service provider locks a SIM card IMEI to a calculated ESN hash that IDs your phone/SW/firmware version, then you need to call to call them and explain that you updated your phone... k?

    happened to me, a simple call fixed all that
     

Share This Page

Loading...