1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Updating firmware from Kies not available?General


Last Updated:

  1. chriskwarren

    chriskwarren Active Member This Topic's Starter

    Joined:
    Apr 19, 2012
    Messages:
    41
    Likes Received:
    5
    Tried plugging my Note LTE into Kies just to see if the rumoured update to ICS was available, but Kies says that my device does not support updating via Kies. I do appear to have the latest firmware. Device has been unlocked, but is not roted and stock ROM.

    Is this typical of the Galaxy Note LTE on Bell? I do have the update button via the settings menu (for OTA updates), so its no big deal if I do get the update that way but just something I was wondering about.
     

    Advertisement
  2. NeoGrandizer

    NeoGrandizer Well-Known Member

    Joined:
    Mar 9, 2012
    Messages:
    1,678
    Likes Received:
    419
    I have a Rogers one and it's the same with me. No Kies update available, but OTA is.
     
  3. Kyrotech

    Kyrotech Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    86
    Likes Received:
    12
    still no updates anywhere...I'm with Bell also and waiting....
    but I think that the rumored date is May.15th maybe...but that's just rumors
     
  4. NeoGrandizer

    NeoGrandizer Well-Known Member

    Joined:
    Mar 9, 2012
    Messages:
    1,678
    Likes Received:
    419
    I think it's going to be quite a wait. I also read somewhere the reason being the customization and testing can take a while. Considering they are customizing the ROM for their network and adding bloat; it will open up some holes that need to be patched, then tested again. Rinse and repeat...
     

Share This Page

Loading...