Upgrade 4.0.3 to 4.0.4


  1. GeoHegelund

    GeoHegelund New Member

    This morning when I saw that 4.0.4 started going out, I downloaded it and wanted to install but I didn't have enough time so I decided to do it when I get back home. I can't, when I hold volume up + power and select recovery I get
    - Google logo
    - Android with something blue in it that lasts no more than half a second
    - black screen with touch buttons on the bottom (they're on)
    - Google logo, boot up - PIN and home screen

    It's I9023, rooted with 4.0.3 official. I remember that somewhere I read that ROM Manager causes this so I deleted it but it's still same.

    What do I do?

    Advertisement
  2. razvan06

    razvan06 Well-Known Member

    If you are rooted ,install CWM again and install the zip from there - without rebooting !
    If oyu install ANY stock ROM ,you will end up with the stock recovery [4.0.3 has issues there!]
  3. quantumrand

    quantumrand Well-Known Member

    The 4.0.3 update broke the recovery menu for some people. Your only options would be to root and flash the ClockWork Mod recovery image, or wait for the 4.0.4 OTA to reach your device.
  4. GeoHegelund

    GeoHegelund New Member

    How long do I have to wait for the 4.0.4-update from OTA to reach my phone in Norway? Does anyone have an idea? :)
  5. razvan06

    razvan06 Well-Known Member

    no idea ! :(
  6. Inevitability

    Inevitability Active Member

    May I ask why on earth did you copy and paste my thread?
    You have the exact same one with the same post and different title that got moved in All things root and you re posted it? Mods, if this thread is identical to mine why didn't you move it as well. There are at least 10 things that are completely illogical here.

    Wtf?
  7. razvan06

    razvan06 Well-Known Member

    1st of all ,if this is identical to another ,it is the users fault ...and where he posted it!
    2nd ,you cannot expect mods to be here 24/7 ,they work ,have friends ,a family ..when a mods sees this ,they will move or merge or delete it
  8. Inevitability

    Inevitability Active Member

    I posted it to general Nexus S and it got moved to All things root, so what's the purpose of an identical thread if this one is going to get moved as well, or what's the purpose if we are discussing the same problem.
    I even posted a solution that worked for me (I now have 4.0.4). I know that mods aren't around all the time, I just got a little aroused by this lol, sorry
  9. Alda1981

    Alda1981 New Member

    Not really.. you just posted it, then said "ok delete my thread i found it!" and nothing else. no information or anything. dont cry now...
  10. Inevitability

    Inevitability Active Member

    I in the end even posted a solution that worked for me. And yes I will cry because the OP couldn't bother to create an original post but just copied mine.
  11. razvan06

    razvan06 Well-Known Member

    If you posted a solution that worked for you ,why not share [post the link to the thread where you explained..] ?!?! EVEN IF someone else started a similar thread ?

    That's why we have the "Thank you" meter on this forum ,any good advice should be posted in order to help a fellow Android user ,and if he considers that you helped him ,he should thank you !
  12. razvan06

    razvan06 Well-Known Member

    Yes ,you are right ...but not quite ...he did post a solution there ! READ AGAIN !
    link >>> HERE
    Thank him if he managed to help you !
  13. Elit3

    Elit3 Member

    When you get to the black screen hold power+volume up, and hold it up to a lamp, its there just reallyyyyyy dull. Once you get passed that you will probably have the same problem as most unrooted ppl, Status Error 7! ARGH! :p
  14. GeoHegelund

    GeoHegelund New Member

    Ive recently tried to set back to factory setting, and restarted my mobile like when I bought it. Still i got the same problem :(
    I really hope I get the update from android through when im connected on wifi or something.

    Best Regards from Norway, sorry ive copied the last post. Same problem :)
  15. bfksc

    bfksc Well-Known Member

    Not sure if you realize, but a factory reset doesn't put it back to another older version, it merely resets the current firmware version to default settings. If you bought the phone with v2.3.4 on it, and you updated to v4.0.3, then a factory reset will reset the settings on v4.0.3 again.
    You can help it along by using the hidden dialer code to force the phone to checkin with google servers. Simply dial the following sequence on the phone dialer pad:

    *#*#checkin#*#*
    or
    *#*#2432546#*#*

    It may take several attempts before you get through to the servers as they are quite busy rolling out updates.
  16. Hany2002

    Hany2002 New Member

    how can I update my samsung galaxy S2 from android 4.0.3 to android 4.0.4 ?

    noting that checking new updates via my device always showing problem in connecting the server please use the KIES ...

Share This Page