Upgrade to JB 4.1.1 through KiesSupport


Last Updated:

  1. OUjeff

    OUjeff New Member This Topic's Starter

    Joined:
    Dec 27, 2012
    Messages:
    1
    Likes Received:
    0
    I have been trying to update to JellyBean all day long with Kies. I repeatedly get to a third "Firmware upgrade progress" screen and then it gets stuck at 0% on my computer and my phone says "Downloading... Do not turn off target!!" This is probably the 4th time I have tried it with the same results.

    I am wondering if there is something I can do to bypass this or something I am doing that is causing this error. Any advice?

    My carrier is AT&T
    Phone is connected via USB to Windows 7 Computer which is running Kies
    I have not Rooted my device or done anything outside of downloading a few apps
    I don't really want to root it. I just want Kies to work properly. Please help.
     

    Advertisement
  2. GTWalling

    GTWalling Well-Known Member

    Joined:
    Sep 9, 2012
    Messages:
    1,277
    Likes Received:
    411
    How long are you waiting while it is at 0%? When I updated mine using Kies it stayed there for 30 plus minutes before continuing.
     
    funkylogik likes this.
  3. philayl

    philayl Well-Known Member

    Joined:
    Jun 25, 2010
    Messages:
    561
    Likes Received:
    148
    I had to turn off WI-Fi before it would update, Kies must be just about the worst program ever!:mad: Phil
     
  4. silentwitness

    silentwitness Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    1,095
    Likes Received:
    318
    is it not possible for u to do a OTA update? Much easier then trying to get kies to work the way it should. Like GTWalling said try waiting for a bit and see if it works otherwise there is another option which i normally use, u can go to SamMobile Firmware Page and download the firmware and flash it to ure phone via odin. If u need any further help let me know.
     
    funkylogik likes this.
  5. s_anella

    s_anella Member

    Joined:
    Aug 3, 2010
    Messages:
    19
    Likes Received:
    4
    I am having the same issue. I have let it sit for 6+ hours but no change. Kies is not frozen, computer shows it chugging but it is not making progress. I have tried multiple times. WiFi, data off. Even tried firewall off and PC virus off. I am using a dell xps14 i7 windows 7.

    Any help is appreciated. I have 3 phones to do!

    AT&T so no OTA.
     
  6. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Joined:
    Sep 15, 2011
    Messages:
    21,470
    Likes Received:
    7,236
    What witness says...
     
  7. s_anella

    s_anella Member

    Joined:
    Aug 3, 2010
    Messages:
    19
    Likes Received:
    4
    Just ran with success thru Kies using an old computer running xp. Not sure why but the update went smooth in about 45 minutes. Now onto the other two g3s I have to update!
     

Share This Page

Loading...