1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Upgraded.... whoops. Also: remap physical buttons?


Last Updated:

  1. terabyte128

    terabyte128 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2011
    Messages:
    121
    Likes Received:
    14
    So, yesterday, I upgraded my Breakout to the latest OTA update, thinking in vain that it may be Ice Cream Sandwich. It wasn't :mad: but now I can no longer get temporary root with zergRush. I get the message:

    Code (Text):
    1. [-] Hellions with BLUE flames !
    Any ideas on how to downgrade/restore back to the old firmware? Is it even possible? Or root with the new one? All I really want to do with root is to try and remap the annoying Nuance button to Google search or voice dialer. Any help is much appreciated.
     

    Advertisement
  2. mtmichaelson

    mtmichaelson Well-Known Member

    Joined:
    Aug 5, 2011
    Messages:
    471
    Likes Received:
    767
    Have you tried to access fastboot?
     
  3. terabyte128

    terabyte128 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2011
    Messages:
    121
    Likes Received:
    14
    Yes I can still get into fastboot using: adb reboot bootloader

    It shows the screen "ANDROID DEVELOPMENT MODE!!! FASTBOOT!!!"

    That's the correct screen, right? :confused: I'm quite a n00b.
     
  4. mtmichaelson

    mtmichaelson Well-Known Member

    Joined:
    Aug 5, 2011
    Messages:
    471
    Likes Received:
    767
    Yes that is right. You can use my all in one to install cwm recovery and then flash the super user files that i posted in there to gain root access.
     
  5. djscurvy22

    djscurvy22 New Member

    Joined:
    Jan 26, 2012
    Messages:
    2
    Likes Received:
    0
    Hi there,

    Could you tell me what the OTA update version that was actually downloaded, if not Ice Cream Sandwich?

    Thanks!
     
  6. terabyte128

    terabyte128 Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2011
    Messages:
    121
    Likes Received:
    14

    I believe it's just a Pantech firmware update. It also includes a radio update.
     

Share This Page

Loading...