Uploading pics to FacebookSupport

Last Updated:

  1. TriptikGirl

    TriptikGirl New Member

    Apologies if there is a thread about this already (couldn't find it)...

    I used to be able to upload a mobile pic directly to Facebook and it would show on my wall/in my friends' feeds. :confused:

    Lately, my pics go directly to my "Mobile Pics" album, and do not show on my wall unless I publish the entire album again.

    I've checked my Facebook settings, and everything is set to 'Publish Content to my Wall", but my mobile pics continue to get uploaded directly to the album and do not publish.

    Anyone else having trouble with this? I'm not sure if it's a problem with the phone, the FB app, or my Facebook settings.

    I've seen this question asked on other forums, but no one has provided an answer, and FB's help topics seem to be only for the iPhone...

    Any help would be appreciated!

    Thanks in advance...

  2. andrizoid

    andrizoid Well-Known Member

    the new FB app blows pretty hardcore, so im assuming thats the cause :(
  3. katydid99

    katydid99 Active Member

    I have had this problem as well. It happens randomly though and I haven't figured out why. Some pictures go straight to my wall and news feed and others go straight to the mobile pic album and never post to my wall or newsfeed.
  4. OmegaSaiyanX

    OmegaSaiyanX Member

    Yeah I am getting this same problem, the pics wont go on my wall or main page.

    Now I am starting to miss my Windows 7.5 phone overall I feel like I could do more now on the the Windows phone and that was perfect with everything synced and worked flawlessly.

    Emails for hotmail dont display properly and now when uploading facebook pics dont go on my main wall.

    Also I keep getting messages saying my pics have been uploaded to google plus - wth is that??!
  5. doogald

    doogald Guides Guide

    That is a feature in Google+ that you activate when you first install or use the app. You can tun I off, though... In Google+, menu.more.settings and turn instant upload off.

Share This Page