URGENT: default call setting changed to skype!!!


Last Updated:

  1. verav

    verav Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    9
    Likes Received:
    0
    I need help asap

    For whatever reason, the default call setting changed to SKYPE and I can't make a normal phone call any more via my carrier

    how do I change it back???
     

    Advertisement
  2. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,170
    Likes Received:
    1,184
    Try this...

    Go to Settings>Applications>Manage Applications>Skype>Clear defaults
     
  3. bluesmeister

    bluesmeister New Member

    Joined:
    Jul 25, 2011
    Messages:
    1
    Likes Received:
    1
    Thanks for posting this, mine got changed to skype also
     
    mknight52 likes this.
  4. mknight52

    mknight52 New Member

    Joined:
    Nov 5, 2011
    Messages:
    2
    Likes Received:
    0
    Thanks! My very first question on this forum already answered! Without posting a new thread! Awesome...seek and ye shall find....someone said that.....
     
  5. xmr405o

    xmr405o Well-Known Member

    Joined:
    Dec 7, 2009
    Messages:
    4,170
    Likes Received:
    1,184
    Welcome to the forums, mknight!
     

Share This Page

Loading...