Urgent - my spica is not booting upSupport


Last Updated:

  1. paragk

    paragk Member This Topic's Starter

    Joined:
    Jan 30, 2010
    Messages:
    16
    Likes Received:
    0
    Today I was playing around with some Panda Home themes. Then I uninstalled few apps that i wasnt using. Even after uninstalling, these apps were still being shown. So i thought may be i should restart the phone (I use windows :) ). But now my phone is not booting up again and is stuck at the SAMSUNG screen that comes up after the initial samsung animation. I tried removing the battery, reinserted it and tried to boot but no luck :(.

    Please please please some one help me. I hope i havent bricked my phone.:eek:

    I have also tried the Self Test option #19 to reset the phone but nothing changed :(.

    Any help is appreciated.

    -Parag
     

    Advertisement
  2. jackiechan8

    jackiechan8 New Member

    Joined:
    Feb 24, 2010
    Messages:
    2
    Likes Received:
    0
    Did you install pandahome from sd card? The same thing happened to me with openhome after installing it from sd card.. the home replacement apps from market boot just fine. Flashing the phone made it boot up again, so the phone isn't bricked. You can take it to service or you can just flash it on your own to 2.1 like I did :p
     
  3. paragk

    paragk Member This Topic's Starter

    Joined:
    Jan 30, 2010
    Messages:
    16
    Likes Received:
    0
    No, I just installed it from Market. I guess I will take it to service and hope that they are able to fix it. Not sure how good the samsung service is in India though.
     
  4. rusty4ever

    rusty4ever Member

    Joined:
    Feb 26, 2010
    Messages:
    5
    Likes Received:
    1
    just flash your phone, I had same problem, flashed to 2.1. currently using jb3. working great OR show up to service centre,..also even if your phone dies while flashing then also service centre guyz are dumb enough to do the goods for you
     
  5. paragk

    paragk Member This Topic's Starter

    Joined:
    Jan 30, 2010
    Messages:
    16
    Likes Received:
    0
    Yep, got it re-flashed via the service center guys :)...the turn around was very quick...wasn't expecting it :)...
     

Share This Page

Loading...