Url input weirdnessSupport


Last Updated:

  1. The Boots

    The Boots Member This Topic's Starter

    Joined:
    Aug 28, 2010
    Messages:
    11
    Likes Received:
    0
    So this is my first actual question, so please be gentle! I did a cursory search but didn't notice any other threads, so here goes:
    When I try to enter something into the url/search bar on either the stock browser or dolphin hd (which is what I normally use) one of two things happens. Either the input box simply closes after a few keystrokes and I have to start from scratch, or the input on my screen doesnt match up with what is actually sent. Generally, the autocorrect will not be updating properly, and will refuse to even give me the option to send what I've written and will insist I go to a previous page, even If I just want to do a Google search from the bar. Other times, it will start to accept input into the suggestion window but stop after a few letters, and when I hit return to go, it will only take those few letters it has acknowledged, rather than what is actually in the Input window. The only work around I've found Is that if I just close the keyboard and click the box again, the correction window will be gone and it will use the text I'd entered. This is only if I am in the version of they keyboard with the .com shortcut, eg url entry. Does anyone else have this problem or have any suggestions? I can deal with it, but It's really annoying. The fact that it happens in multiple browsers make me feel like it's a problem with how the sense keyboard is handling url input. Thanks for the help!
     

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,331
    Likes Received:
    7,598
    I have noticed some weirdness when inputting url's. Nothing as bad as you but this is deff something that could of been better designed/coded
     
  3. The Boots

    The Boots Member This Topic's Starter

    Joined:
    Aug 28, 2010
    Messages:
    11
    Likes Received:
    0
    I wonder If the froyo update will help when It finally hits me...
     
  4. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    Does it work OK in sms or email? HAve you tried alternative keyboards? That is kinda weird... May be hardware.
     
  5. The Boots

    The Boots Member This Topic's Starter

    Joined:
    Aug 28, 2010
    Messages:
    11
    Likes Received:
    0
    Thank heavens, the FroYo update fixed the problem completely!
     
  6. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    Woots to da Boots! Glad to hear that it is better for ya. I hope my issues will be resolved as easily. I'm just less patient.
     

Share This Page

Loading...