[US Celluar] Stuck in boot loop for Cyanogenmod after i tried to update baseband for GS4[US Cellular]

Last Updated:

  1. SOICrist

    SOICrist New Member

    So i few days ago i decided to install Cyanogenmod onto my GS4. Once installed i flashed in Gapps and all was well except that my mobile data wasn't working. So i went to install the respective baseband onto the device, but i messed up somehow. So now when ever i boot i see the Samsung GALAXY S4 screen for a moment then the CyanogenMod Screen with a spinning light and a Circle around that. This screen stays for ever. After removing the battery and attempting to boot into recovery mode at first the Samsung GALAXY S4 Screen with the text "recovery booting....", but then it goes to a screen with the Cyanogen alien waving. I can in fact access Download Mode and i have also tediously tried to use Odin to restore ClockWork Mod. Please help me. I am desperate. I would be very satisfied with restoring back to factory settings, or even better, a fully functional CyanogenMod enabled GS4. I sincerely thank you for any help.

  2. Petrah

    Petrah Psychotic Female

    Hi there, and welcome to Android Forums!

    I'm sorry that you're having problems with your phone. :(

    If you could tell me who your carrier is (or if you are on an International version or the Google Edition version) I can get your thread moved over to the correct and more appropriate All Things Root forums where others can better assist you. ;)
    SOICrist likes this.
  3. SOICrist

    SOICrist New Member

    Yeah! I have US Cellular as my carrier and i dont have the international version... So I'm guessing i have the Google edition. Thank you!
  4. ironass

    ironass Well-Known Member

    mis post.
  5. Petrah

    Petrah Psychotic Female

    I moved your thread for ya, but still not sure I moved it to the correct place hehe.

    Did you purchase your phone directly from the Play Store, or from US Cellular?

    Sorry for the confusion... we'll get you squared away.
  6. SOICrist

    SOICrist New Member

    I purchased it from US Cellular the model is SCH-R970
  7. Petrah

    Petrah Psychotic Female

    Ah, good deal then... I moved your thread to the correct forum. :D

    You don't have the Google Edition (GT-i9505G) as those are purchased directly from the Play Store. ;)

    Hopefully someone can help you soon!
  8. SOICrist

    SOICrist New Member

    Took it to US Cellular and one of the tech guys fixed it for free :D

Share This Page