1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support USB cable will charge but not connect to PC


  1. Marudok

    Marudok Member

    I've had my Wildfire S for several months now, and this is the first time this problem has arisen. When I connect my phone to the computer using the USB cable, it doesn't prompt what type of USB connection I want to use (the setting that it should ask a connection type is turned on, standard connection is set to HTC sync at the moment, and USB debugging is turned on aswell)
    The computer doesn't recognise any hardware or storage device either, and HTC sync can't find the phone. I've tried to restart both the phone and computer, and also tried to re-install HTC sync without any results.

    As I mentioned before this is the first time I experience this problem, before today everything worked perfectly (I last synced about a week ago)
    If anyone can help me fix this issue, I'd be very grateful!

    Advertisement
  2. azaliazhar

    azaliazhar Member

    I think you should install an update version of the USB driver.It can be found at HTC sites.
  3. Marudok

    Marudok Member

    The only download I can find at the HTC website (for the Wildfire S) is HTC sync, I can't find any USB drivers. Would you mind pointing me in the right direction?
  4. CafeKampuchia

    CafeKampuchia Well-Known Member

    Have you tried plugging your WFS into another computer to isolate the problem as to whether it's with the phone or your computer?
  5. Marudok

    Marudok Member

    I have not, I don't have another computer available at this moment. :(
  6. CafeKampuchia

    CafeKampuchia Well-Known Member

    Without knowing whether the problem is with the phone or computer, it's hard to help. Can you ask a friend if you could plug your phone in to see if the computer recognizes it?
  7. azaliazhar

    azaliazhar Member

  8. Marudok

    Marudok Member

    I'll see if I can do that, might take a few days though...

    I've already installed the latest version of HTC sync, even tried re
  9. dvhttn

    dvhttn Well-Known Member

    Try a different USB cable AND a different USB port on the PC.

    Dave
  10. Marudok

    Marudok Member

    The same issue occurs on another computer (both windows 7)

    I've tried all my USB ports, and now a USB port on another computer, so I'd say we can rule that out.
    I don't seem to have any microUSB cables with the exact same jack, so trying another cable isn't an option for me.

    The phone is still in waranty though, so if I can be certain that the cable is to blame I'd probably be able to go switch it.
  11. Marudok

    Marudok Member

    about a minute ago, out of the blue it started working again... Haven't changed a thing. I'm hoping it doesn't relapse, so this thread can be closed.
    Thanks for the replies all!
  12. BCThai

    BCThai New Member

    I have the exact same problem. My Wildfire worked fine on both my laptops, and no problems downloading photos, etc. but then just stopped connecting. Not recognized at all, though it does charge when connected. I can't easily download new HTC software on the phone, since it doesn't connect to the computer...previously, I had upgraded the software automatically.:confused:

    I hate to admit it, but my old Nokia was a lot easier to work with...and so was an old HP smart phone with (dread) Windows software. Both were much more easy to sync, back up, update, and troubleshoot.
  13. ariwerf

    ariwerf New Member

    I have had similar problems. Sync worked flawless for most of the 7 months that I have owned the phone.

    About 6 weeks ago it got more and more difficult to carry out a sync.
    I gave up trying until tonight as I have a bit of time.

    I have uninstalled/re-installed twice to no avail.
    The phone searches but cant find htc sync on my computer.

    I have selected the mount phone as disk drive option on the connect to PC menue and saved my photos. To some extent that might rule out a fault with the cable.

    I will probably resort to the HTC help line and see how good their aftersales is.

    Any bits of wisdom would be helpful.

    This an excellent phone which I have enjoyed up to now.

    Lack of flash player the only standout downside.
  14. Vzteklan

    Vzteklan New Member

    Hi, I had the same problem, but on another htc forum I figure out, that I have problem with my USB cable. So I changed it, and the problem was solved.
  15. katieelvira

    katieelvira New Member

    I have this problem too, exactly as the OP described, charges but doesn't exist according to the computer, as disk drive or in HTC sync - completely nonexistent.
    I thought it was the cable as I had another cable that worked, however that cable too has stopped working.
    It occasionally comes back and starts working again (maybe about once every 2 weeks or so, completely at random when I'm charging it etc.), but most of the time it doesn't work. It's incredibly frustrating and I don't want to have to buy another new cable. Any other help?
  16. Caro332

    Caro332 Well-Known Member

    Have you tried a different computer? I also am experiencing the same problem. Cafekampuchia has told me to try to uninstall all drivers and installing them once again and see...
    Will keep you posted
  17. Medium Sized B

    Medium Sized B New Member

    It's most likely the cable. I've been having this problem for a while now. It worked for the first couple of months no problem - straight away the phone would ask if I wanted HTC Sync, Disk Mount or Charging Only etc. Then after a while it would work sometimes and not others. Then it just stopped working all together and now only charges and doesn't connect at all. My friend has the exact same phone and he's had the same problem (we even tried swapping cables etc).
    I gave up for a couple of months and was just connecting over wifi with the SwiFTP app but it wasn't ideal. I've only just realised now that my friend's portable hard drive has the same USB connection as the phone. I thought it would be worth a try with its cable and low and behold as soon as I plugged it in it asks me what type of connection I want. Works perfectly. It seems a lot of people are having this problem and so seems to a manufacturing issue with the connecting cable. I contacted Orange who said I have a manufacturers warranty so I'm going to contact them and see if they will send me a new cable.
  18. Marudok

    Marudok Member

    For the people who are experiencing the same problem I had:
    I did nothing at all to get it working again (see my last post), it started working again just as suddenly as it had stopped working.
    On the bright side, I haven't had any problems with it since my last post...
  19. TexAz

    TexAz New Member

    Is your provider Virgin, mine is and will not sync with PC. People please state what provider you use, I think this makes a big difference when trying to debug things on phones. I really hate this Wildfire S (Suckfire)! Dumping this phone when I can afford another one.
  20. Bytheseaside

    Bytheseaside Member

    I too had problems with my computer not finding my Wildfire S. Usually I plug the 2 together with the USB cable. The phone lights up & starts charging. After a moment, BirdieSync starts & syncs my calendar. When I want to disconnect, I click on "safely remove hardware", find the phone on the list & stop it. Occasionally, usually after I've used "Internet pass-through", I have found I can't select "Disc drive" - the phone looks for a moment, then the phone says "preparing SD card" & the computer ignores it. Now I find that is happening, even though I haven't used "Internet pass-through". If I click on "safely remove hardware", the phone isn't on the list! I've tried "Add hardware" on the computer. This produces a list including HTC Remote NDIS based device #2 & My HTC, as well as various USB devices, all of which are described as working perfectly. Charging & BirdieSync are still working fine: I just can't access the phone SD card on the computer.

    Any ideas please anyone?
  21. Bytheseaside

    Bytheseaside Member

    I thought I'd try "Internet pass-through". It wouldn't connect, suggesting I update HTC Sync, which I'm doing. However, suddenly, I realised that the phone was now on the "safely remove hardware" list. I tried accessing the phone SD card again - & it worked. Why the phone should suddenly appear like that I've no idea. I'm still downloading HTC Sync 3.3.10, so it can't be that! Computers can be really annoying!!:banghead:
  22. Guan

    Guan New Member

    Came across this thread trying to find a solution to the same problem as everyone above! After exhausting all possible software solutions I tried a clean XP machine with 3 different OEM cables to confirm it was a hardware fault! :banghead:

    The fault lies with the MicroUSB port getting dirty over time.
    To remedy it, I got a can of compressed air from the
    mrruben and Caro332 like this.

Share This Page