Usb conection defy


Last Updated:

  1. ayugo60

    ayugo60 New Member This Topic's Starter

    Joined:
    Jan 19, 2013
    Messages:
    3
    Likes Received:
    0
    My defy is rooted and until now had a costum rom(jelly bean)
    While instaling a new version of a custom rom it bricked so i had to flash a SBF file which went also fine.It booted normaly in stock android 2.2.
    The problem is that when in bootloader status, the phone connects to my pc,but while in normal android mode it dosent.
    When i say it dosent connect,I mean it is not even registerd by the PC
    I had the same problem with my previous custom rom.
    I tried 3 types of cable,another Sd,another phone and everything is functioning normaly,but the problem persisted.

    One more question;Can I use superoneclick while in boootloader mode to rute my defy?
     

    Advertisement
  2. !on

    !on Well-Known Member

    Joined:
    Aug 14, 2011
    Messages:
    824
    Likes Received:
    120
    OK, silly question

    When you connect in "normal android mode", did you pull down the notification bar at top of screen & choose 'memory card access'?

    Or did you mean something different. From what I remember, you can use superoneclick when the phone is on. Yes, because you need to be able to go in settings & toggle USB debugging mode.

    I think sometimes when you connect PC, wait a few minutes because there are many drivers which are loading.
     
  3. ayugo60

    ayugo60 New Member This Topic's Starter

    Joined:
    Jan 19, 2013
    Messages:
    3
    Likes Received:
    0
    thank you for a quick reply,
    I will try to explain the situation on a different way
    When the phone is off and i plug the usb cable a white LED is flashing,after turning on the phone the white led stops flashing after 2-3 sec.

    I can successfully flash SBF files in the bootloader(RSD finds it) but cant connect phone via PC once it is booted up in the android os.
    Also the os is fully funcional and is not giving me any problems.
    Usb debugging is turned off,sd card removed
    No options in the notification bar,led is not flashnig,nothing
     
  4. !on

    !on Well-Known Member

    Joined:
    Aug 14, 2011
    Messages:
    824
    Likes Received:
    120
    So PC recognizes it on a driver level (as you used RSD Lite). Did you try with SD card inserted?
     
  5. ayugo60

    ayugo60 New Member This Topic's Starter

    Joined:
    Jan 19, 2013
    Messages:
    3
    Likes Received:
    0
    Yes I tried with the sd card; inserted,mounted,unmounted but still no change.I have installed new drivers,moto portal and it still dosent make any difference.
     

Share This Page

Loading...