USB Connection DetectionSupport


Last Updated:

  1. fillem

    fillem Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    6
    Likes Received:
    0
    I've had a Milestone for about a month now and have noticed that it seems to have problems detecting that the USB cable has been connected.

    Sometimes when I connect it, to the mains charger or to a PC, it doesn't indicate that anything has happened - no USB notification and no lightning symbol on the battery to show that it is charging. If I power the phone off and then connect it the phone turns on and shows the USB notification.

    Has anyone else experienced this or should I look at getting the phone exchanged?
     

    Advertisement
  2. fillem

    fillem Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    6
    Likes Received:
    0
    This is a duplicate - please delete this thread.
    ============================
    I've had a Milestone for about a month now and have noticed that it seems to have problems detecting that the USB cable has been connected.

    Sometimes when I connect it, to the mains charger or to a PC, it doesn't indicate that anything has happened - no USB notification and no lightning symbol on the battery to show that it is charging. When this happens, if I power the phone off and then connect it then the phone turns on and shows the USB notification and charging symbol as expected. (The phone definitely doesn't charge when the symbol isn't shown.)

    Has anyone else experienced this or should I look at getting the phone exchanged?
     
  3. Goodold

    Goodold Member

    Joined:
    Jun 25, 2010
    Messages:
    5
    Likes Received:
    0
    Are you using a task killer? If so make sure the "usb" process is added to your ignore list.
     
  4. fillem

    fillem Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    6
    Likes Received:
    0
    I'm using ES Task Manager but I have autokill disabled. I've added USB to the ignore list now though so I'll see if that makes any difference.
     
  5. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    is the cord plugged into the phone all the way I notice mine goes in funny I have to make sure it goes in all the way
     
  6. yarnseeker

    yarnseeker Member

    Joined:
    Jul 12, 2011
    Messages:
    12
    Likes Received:
    0

    thanks for this! i kept connecting and like 1 min later getting kicked off. I was wondering why but my USB connection never even shows up in the task killer. It is killed before I can even tell it to exclude it so I finally just turned if off and that worked. Now I can easily get the data off of my old phone.

    I'm also wondering if this is what was making my phone crash. It would just randomly reboot out of nowhere. I wonder if it was killing some critical process and causing that.
     

Share This Page

Loading...