USB connection issues...


  1. bevins68

    bevins68 New Member

    Hi everyone, I've been having some issues connecting my brand new mytouch 3G 1.2 to my laptop. I have searched and searched and searched and have literally tried EVERY SINGLE thing I have found (new cable, different SD card, enabled/disabled USB debugging, PDANet application, installing the driver supplied with the Android SDK) and NOTHING works...

    The thing is, I had also had a Motorola Cliq (decided to take it back to TMo because I couldn't root it with the new system update) that had the same issues.

    As it stands my Mytouch is not rooted (as I can't connect to my laptop) if anyone has any sort of last ditch reccomendation I may have missed it would be greatly appreciated. I have spent the last 6 hours trying to figure this out and it is driving me C R A Z Y!!!!

    Thanks in advance. Outside of this USB issue the mytouch 3g 1.2 blows my old Cliq completely out of the water.

    PS- I am aware that you have to mount the sd card via notifications on the phone. doing so doesn't make any difference. It connects for a split second then instantly disconnects.

    Advertisement
    :
  2. kski

    kski Member

    try checking your security settings and firewall settings (make sure it has permission)
  3. bevins68

    bevins68 New Member

    I don't see how that would make a difference. I have 2 older HTC phones (Polaris/Excalibur) and neither of them have any issues accessing an SD card when connected. I tried disabling both my firewall and antivirus (ESET NOD32) and STILL am not able to connect my MyTouch 3g 1.2.

    This is really starting to aggravate me. Someone surely has some sort of solution for this by now?? I know the SD card itself is working as I have used an older phone to copy some music to it for testing purposes.


    **EDIT**
    Well I got it it work for roughly 10 minutes by reinstalling the PDANet software. As soon as I disconnected I am now back to the same situation as before. I really do not understand what is causing this. None of my older HTC WinMo devices have this problem AT ALL.
Loading...

Share This Page