USB Connection issues

Last Updated:

  1. cloudmesa

    cloudmesa New Member This Topic's Starter

    Mar 19, 2010
    Likes Received:
    I face connection issues when I connect my phone to my vista-running computer, when I click on my notifications to mount my SD card, the connection loses, and reconnects again and again on it own, not allowing me to access the memory stick.

    However, I tried it on my Windows XP computer and it runs perfectly.

    Anyone can help me with this pleaseeeee.

  2. britbloke

    britbloke Well-Known Member

    Jan 22, 2010
    Likes Received:
    I had the same thing happening to me all the time. I was trying to update the software using LG Update program and could not get the phone to stay connected via USB on my Win 7 64 bit PC. I tried it on my Win 7 32 bit laptop and it worked great. Got the update done to V10f. Apparently, this update fixes the USB not mounting correctly, but I haven't tried it yet. I will tonight.
  3. largecharge

    largecharge Well-Known Member

    Feb 4, 2010
    Likes Received:
    that's amazing you got yours to update to 10f brit; i now tried it on 3 different computers (2 on win xp and other on win vista) same thing so phone related i presume. the update is ready to install however it drops the connection on when the android splash screen is up and you hear the music on booting. this is really annoying. i even tried pulling out the sd card to see if that helps,nope. i wonder if the the 1.6 update from rogers will correct this and beef the software to at least 10f. i sure hope the o/s update is over 3g and not a download to give us more usb connection grief.

Share This Page