USB Connection Not RecognizedSupport


Last Updated: 2012-08-08 01:59:50
  1. clarson1023

    clarson1023 Member

    A few days ago I noticed that when I plugged in to do any type of file transfer that the laptop wasn't recognizing the phone as a drive and in fact wasn't even giving me the notification any longer. The battery would still charge though. I checked a few different cables to make sure that wasn't the issue. Now that I have taken advantage of the update this morning the laptop will recognize the phone but only as an "E" drive that holds the file for the update. The "G" drive still isn't being recognized. Any advice or direction would be greatly appreciated.

    Advertisement
  2. Anthony2816

    Anthony2816 Well-Known Member

    I just plugged my updated phone into my computer's USB port, and the computer recognized it as a Samsung CD-ROM drive. An empty one, since the computer keeps asking me to put a CD into my phone.

    I tried changing the phone's USB settings to both Media Player and Mass Storage to no effect.

    Oh, wait, now the "CD" has four files on it, including a Samsung USB driver. Installed that, and tried again.

    Again the CD-ROM came up, but 40 seconds later it changed to the familiar Removable Disk, and I was able to pull down the status bar on my phone and press "mount", and I can now access my files again.

    Weird.
  3. Anthony2816

    Anthony2816 Well-Known Member

    Tried my wife's Fascinate on her computer, and got the same results as above, except I didn't install the driver on hers.

    Plug in the phone, note it says the phone is a CD-ROM, after 40 seconds it changed to removable disk, mount the disk, and I can transfer files.
  4. jbirdsf

    jbirdsf Well-Known Member

    OK - I tried it all and so far all I get is an alert window that says "The disk you inserted was not readable by this computer" that shows up after I mount the phone. There are no other options. :(
  5. Anthony2816

    Anthony2816 Well-Known Member

    Do you have a card reader on your computer? Might be worth pulling the SD card from the phone to make sure it can be read.
  6. Joeeeyg

    Joeeeyg Well-Known Member

    For me, I changed USB settings to "Ask on connection". When I connect my phone, I select mass storage, wait 20 seconds and I can then mount the device. My only issue is now I can't unmount it. I left my PC running last night to sync music to my new 32gb sd card, when I went to unmount the device it wouldn't go, so I pulled the cable and the SD card corrupted.


    F***

    BTW, I did not install any drivers or anything.
  7. chuckunix

    chuckunix New Member

    Recently updated to 2.3.5 and noticed shortly thereafter my USB would not mount at all and got 'USB not recognized' and a computer that had previously worked just fine. Tried different cables including original but no luck with USB. The phone still charges on the USB but nothing else. Have tried all the turning on and off USB debugging, rebooting PC and phone to no avail.

    I have also reset the phone completely, wiping out all data and starting over, still nothing. The cable being plugged in gets the attention of the PC but the device driver for the PC (the correct samsung driver) only loads as unknown device now. Go into management and devices, delete the unknown USB and rescan, same problem.

    Used these same cables and computers, including laptops and had no trouble before 2.3.5 update. Took it to verizon and they went through the same steps with no luck.:(
  8. truter4

    truter4 New Member

    I have the same problem too. I can plug in my phone to the computer, and all it does is charge. Can't access as mass storage at all. Can't even access through Odin.

    Called Verizon, on the phone with him for over an hour, and he said there is nothing in their troubleshooting procedures for this problem. He said it sounds like a hardware issue not a software issue, and will send out a new phone.

    Only problem is, I need to return to stock but can't. I know this doesn't answer your question, just stating this issue must be fairly common.
  9. lexomatic

    lexomatic New Member

    This JUST happened to me today. Things were working fine the last time I tried a week ago. I haven't updated anything, though.
    I'm currently running 2.34 gingerbread.
    I tried different cables, and it didn't work, tried a different computer... didn't work. Tried everything with my gf's galaxy and stuff worked fine. I havent updated anything with the computer either in that time.
    I had a couple of attempts where the phone tried to install something on connection, and the install failed. Further attempts didn't even do that. I've tried literally everything on these forums, and nothing works.

    Does anyone have any solutions?
  10. Lightswarm

    Lightswarm Well-Known Member

    http://downloadcenter.samsung.com/c..._USB_Driver_V1.3.550.0_SCH-i500_Fascinate.msi


    That is the Fascinate's USB Drivers. Download that and install, and check to see if your computer can recognize the device. If not, then there is a possibility that your phone's USB port is busted probably due to a spillage of liquid or overheating due to excessive charging.

    Either way see if that works, and let me know since I haven't read a single post regarding this as a solution.

Share This Page