Usb connection not registering into windowsSupport


Last Updated:

  1. Kye7

    Kye7 Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    12
    Likes Received:
    0
    I've got the Windows 7 64bit professional and when I plug it into the usb it says "installing device software..." and than "Device not recognized.."

    How can I fix this! I want to put photos and music on my epic!
     

    Advertisement
  2. Kye7

    Kye7 Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    12
    Likes Received:
    0
    *cricket cricket*
     
  3. Kye7

    Kye7 Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    12
    Likes Received:
    0
    1 day i await:(
     
  4. daddyd302

    daddyd302 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    546
    Likes Received:
    91
    Mines' working fine. I have windows 7 pro. Did you buy a premade pc like a Dell, Acer, HP, ect, ect? I built mine and have no issue plugging my Epic to my pc.

    Have you tried using the other usb ports? Have you tried another cable?
     
  5. Kye7

    Kye7 Member This Topic's Starter

    Joined:
    Sep 15, 2010
    Messages:
    12
    Likes Received:
    0
    No, I built my pc myself and curently have it plugged it into the front usb case port (old antec superlanboy case), i will try a different one on the back of my motherboard.

    Any more help is appreciated:)


    E/ i tried another usb and it did not work.
     
  6. O'Jackie

    O'Jackie Active Member

    Joined:
    Sep 16, 2010
    Messages:
    25
    Likes Received:
    1
    I've got an old Dell that's running XP Pro and am also experiencing problems as far as Windows not recognizing the Epic via the USB connection. I purchased a generic cable that came with a cd rom w/ drivers, and after loading the drivers, Windows still won't recognize the device. I also d/l'ed the USB drivers from Samsung's site and that didn't work either.
     
  7. simcha

    simcha Well-Known Member

    Joined:
    Sep 3, 2010
    Messages:
    436
    Likes Received:
    165
    OK, I had to call customer service to get this one resolved. I have an old Dell running Windows XP Home Edition Service Pack 3.

    Make sure you have wifi and bluetooth disabled on your phone.

    I did download the drivers from Samsung's website first.

    Plug your phone into a usb port on your desktop computer. The phone will give you three choices. Choose the third one that says "tether mode." After that you'll see two choices. Make sure "3g dial up" is chosen if you don't have access to 4g. If you have access to 4g, then choose that option. The phone will inform you that you will not be able to use data on the phone while using "3g dial up." (or 4g dial up) Just click "OK." You'll still be able to receive calls even though it will sever your tethered connection...

    Then on your desktop computer:

    I had to set up a connection under the "network connections" window which is located from the "control panel" then click on "Network and Internet Connections" then click on "network connections."

    Under "network tasks" click on "create a new connection." The new connection wizard pops up. Click "next." On the next screen choose the "connect to the internet" radio button and click "next." On the next screen choose the radio button that says "set up my connection manually" then click "next." On the next window choose the radio button that says "connect using dial up modem" and click "next." Then on the next screen you'll be given choices of which modem to use. Choose "Modem - Samsung Mobile Modem #2 (COM7)" then click "next." On the next screen type in whatever name you want to give this "ISP." I typed "Epic" and clicked "next." On the next screen, you'll be asked to enter a phone number. Enter #777. Click "next." Now you'll be asked to fill out user name, password, etc. Don't enter anything and just click "next." It will ask you if you want to create a shortcut on your desktop for convenience. I did. Click "finish." A screen will pop up and don't enter any of the information asked on this screen. Make sure that next to where it says "Dial" that #777 is displayed.

    Then, make sure your screen on your phone is unlocked and on. (Don't worry after you connect you can lock the screen and let it go to black. Connecting just won't work when you don't have your phone's screen open. You'll end up with an alert that says "DUN Alert! phone is locked" on your phone when you click "dial". And on your computer it will say something about not being able to access and it will start counting down to redial.)

    Now, click "dial."

    You should connect.

    I hope it works for you. It works for me.
     
  8. O'Jackie

    O'Jackie Active Member

    Joined:
    Sep 16, 2010
    Messages:
    25
    Likes Received:
    1

    Thanks, but none of those choices show up. After plugging in the USB cable, the only new thing I see that gets displayed on the phone is a message that quickly appears at the top and then disappears. It says "USB debugging on." As for the PC, Windows still does not recognize the Epic.





    Thanks again for taking the time to outline all of those procedures. Unfortunately they don't work for me.
     
  9. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Mine wasn't working either, I read a post on this site (I believe, could have been SDX) and several people had the same problem, however the phone would work fine if they used one of the back USB ports, instead of the front. Sounded like BS to me, but I tried it and it worked (and still works). My computer is a Hp desktop, XP Pro SP3. Give it a try, cost nothing. I did install the drivers off the Samsung site too, not sure if that makes a difference.
     
  10. O'Jackie

    O'Jackie Active Member

    Joined:
    Sep 16, 2010
    Messages:
    25
    Likes Received:
    1
    Thanks ! I tried using one of the USB ports in back of the PC and the Epic did indeed show up. However, I received an error message in Windows that said something to the effect of:

    "A problem occurred during hardware installation. Your new device might not work properly."

    I checked under "Device Manager" saw the Epic listed, however double clicking on it produced another error message:

    "Cannot start device. Code 10."

    Would anyone have the direct link for the XP USB drivers on the Samsung site? I d/l'ed them earlier in the week, installed them, and then deleted the zip file.
     
  11. dwar1

    dwar1 New Member

    Joined:
    Sep 20, 2010
    Messages:
    2
    Likes Received:
    0

    I am having the same exact problem your having and ive been trying for 2 weeks now to use mass storage on my pc with vista ultimate same exact issues
     
  12. noxad

    noxad Member

    Joined:
    Mar 30, 2010
    Messages:
    5
    Likes Received:
    4
    Try enabling then disabling USB debugging mode. It worked for me (no idea why, but it did):

    1. Go to Settings --> Applications --> Development
    2. Check 'USB debugging' (will prompt you to unplug USB cable if plugged in
    3. Plug in USB cable
    4. Uncheck 'USB debugging'
    5. Plug in USB cable again, select Mass Storage
     
  13. O'Jackie

    O'Jackie Active Member

    Joined:
    Sep 16, 2010
    Messages:
    25
    Likes Received:
    1
    Thanks for the helpful tip! I saw an additional step to mount the SD card in a different post. The SD card now shows up in Windows Explorer, however, when right clicking on it and selecting "Properties" no details show up. At least some progress is being made - thanks again.
     
  14. daddyd302

    daddyd302 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    546
    Likes Received:
    91
    Well I just exchanged my Epic. It appears it will not work with the front usb ports. I tried all 4 front usb ports and none will work. I plug it into the back one and it works..... Very odd.


    EDIT: it seems there's an issue with my usb ports and that's why it wasn't working.
     

Share This Page

Loading...