USB connection not working...anyone else having the same problem?Support


Last Updated:

  1. ansaluna87

    ansaluna87 Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    27
    Likes Received:
    3
    Everytime I connect the USB to my computer it doesnt show the option to select what I want like
    -CHARGE ONLY
    -HTC SYNC
    -DISK DRIVE
    -USB TETHERING
    I have the settings set to ask everytime I connect but no option shows at the top it only charges

    I never had this problem with my first EVO...this is my second replacement it was a new one in box but so far its the only problem I have and I used to be able to turn it on and off to make it work but now not even that is working, I need to transfer some files...any tips you might have...TIA
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    pull down the notification "shade" and press on "charge only" and you should get the menu to select something different
     
  3. ansaluna87

    ansaluna87 Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    27
    Likes Received:
    3
    I did pull it down but there's not option
     
  4. Bic101

    Bic101 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    86
    Likes Received:
    8
    I'm having the same problem for the first time with my PC. The Evo used to sync fine, but now it only shows "USB debugging connected" and doesn't give me the other icon with the option to select what I want, even though I have the settings to ask each time I connect. HELP.
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    go to menu.settings.connect to pc and change the default connection type

    then try the notification bar method again.

    Do you have the "charge" icon showing up in the notification bar.

    mine did this once and I can't remember what it was set to as the default but I changed it and it started working again. I have mine set to Charge only and have "Ask me" unchecked.
     
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    go to menu.settings.applications.development and uncheck debug mode.

    not sure why that would be causing an issue...and as I suggested...uncheck "ask me" and I think you will then be able to just use the notification pull down
     
  7. Bic101

    Bic101 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    86
    Likes Received:
    8
    None of those things worked. The HTC sync icon on my desktop continues to show "disconnected" and no options icon appears in notification on the Evo. But it is charging the phone so I know the connection works. I also using HTC Sync, version: 2.0.40 (Vista on the PC). But until today the sync has always worked properly on both the phone and PC.
     
  8. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    very odd indeed. may be the cable...may be your usb port
     
  9. ansaluna87

    ansaluna87 Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    27
    Likes Received:
    3
    I already tried that and nothing happens, like I said the only way to make it work is turning on and off phone completely, but it only works like that when it wants to
     
  10. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Sounds like both phones are defective I say take them to a sprint repair center.
    You have tried a different cable right?
     
  11. ansaluna87

    ansaluna87 Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    27
    Likes Received:
    3
    No, I don't have another one besides it says that it should only be used with HTC products
     
  12. theputterman

    theputterman Member

    Joined:
    Oct 26, 2010
    Messages:
    13
    Likes Received:
    0
    Has anyone found a fix for this yet. I really need to get videos off my phone, and onto my PC.
     
  13. jiggy79

    jiggy79 Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    121
    Likes Received:
    4
    theputterman,

    In the meantime you can use dropbox on which you can upload videos onto your dropbox account and retrieve by download the dropbox software onto your pc. Download Dropbox through the market as well.
     
  14. sprdad925

    sprdad925 New Member

    Joined:
    Dec 29, 2010
    Messages:
    1
    Likes Received:
    0
    I just bought a new Droid X; when I plugged it in to sync with Deja contacts, it says I have to set the USB to charge only. I have no idea how to do this; I have fumbled around trying to figure it out with no luck. Any suggestions?
     
  15. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    My phone started doing this last week. The culprit was douvletwist. Doubletwist put the phone in usb mode any time it was connected to the cable. Check your apps! Uninstalled doubletwist....problem solved
     
  16. jdunn1

    jdunn1 Member

    Joined:
    Dec 29, 2010
    Messages:
    8
    Likes Received:
    0
    I'm having the same issue. When I have it set a disk drive the laptop can see the sd card, if it set to sync my laptop doesn't recognize it. On both, the laptop make a noise to tell you something is plugged into the USB, but nothing shows up. There's nothing at the top to pull down. It only works if I turn the phone off and then back on. Kinda pain in the butt. Doesn't seem it should be this way. I have it check and unchecked to ask me and that didn't change anything. Any fix to this so you don't have I don't have to turn the phone off and on just to sync of transfer files?
     
  17. CrazyTechnoBoy

    CrazyTechnoBoy Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    677
    Likes Received:
    122
    Sometimes that happens to me when I take it off right off the charger and connect it to the computer right away. If that's not the problem, just take the USB off the computer, and wait like a minute or two to see if that works. Good luck! :D
     

Share This Page

Loading...