usb connection not working


Last Updated:

  1. mike sci

    mike sci New Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    1
    Likes Received:
    0
    anyone who has an idea,, i would appreciate it

    I connected the usb to my phone and laptop, selected mount and that when the fun starts. I get an error message on my laptop "Windows needs to install new driver softare with 3 options
    1) locate and install driver software
    2)Ask me again later
    3)Don't show me this message again for this device

    I click on "locate & Install new drivers, then ask me to insert that came with my A855 (which i don't have)
     

    Advertisement
  2. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    Welcome to the forum, glad to have ya aboard!!!
     
  3. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Hello and welcome to the forum.... You should be able to get faster help over at your device's home-forums. Thanks for joining the forum. :)

    You should do the entire process over again. Reboot pc and device. Good luck.
     
  4. Arliman

    Arliman Member

    Joined:
    Dec 19, 2011
    Messages:
    12
    Likes Received:
    0
    Welcome. :) I'd say that if you just want to put stuff on your phone or something, check to make sure that "USB Debugging" is unchecked. It'll probably be under Settings/Applications/Development. Otherwise, you'll have to look up and find drivers for your device online. :p
     

Share This Page

Loading...