USB Connection ProblemsSupport


Last Updated:

  1. gnr4life10

    gnr4life10 Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    9
    Likes Received:
    0
    About 2-3 weeks ago i plugged my devour to laptop via usb cord. worked fine did what i wanted and everything went smoothly. today i plug it in it makes that sound saying its connected. and i get a list that says motorola pc tools, windows media sync manage memory card and modem mode. And none of those work. all im trying to do is upload my pics and videos to my pc. ive tried numerous times and am losing patience. any ideas on why this is doing this and how to fix this? cuz it was working fine before.
     

    Advertisement
  2. gnr4life10

    gnr4life10 Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    9
    Likes Received:
    0
    I can't believe 23 views and noone knows the answer. Cmon now....
     
  3. p_025

    p_025 Well-Known Member

    Joined:
    Dec 4, 2010
    Messages:
    212
    Likes Received:
    29
    Could be a few things. Try rebooting both your computer and phone, try using another cable if you have one handy, and always try to use the "manage SD card" option. If none of that works, take the SD card out of your phone and use a card reader on your computer. If that doesn't work, your SD card is either corrupt or broken and may need to be formatted, erasing everything you wanted to copy. Sorry, if that's the case.
     
  4. gnr4life10

    gnr4life10 Member This Topic's Starter

    Joined:
    Dec 5, 2010
    Messages:
    9
    Likes Received:
    0
    that helped thanks
     

Share This Page

Loading...