USB connection to computer: not mountingGeneral


  1. GTbrewer

    GTbrewer Well-Known Member

    I just got my Acer Iconia A500 earlier today, and am now trying to transfer
    files that I already backed up from my old tablet (which is about to be wiped
    and sent in for warranty repair). When I connect my tablet's microUSB to
    the computer's USB, the computer (winxp) wants to see it as a new device, not
    external storage (i.e., it doesn't assign a drive letter). The A500 is not giving
    me any help, either.....

    On my Motorola 520, I get a notice in the notifications area, and can select
    the type of USB connection; in my other tablet (Archos A101 IT), it asks if
    I want to mount it for copying files between it and my computer. The A500
    is silent, except for something called PC Sync, or something like that. It says to go
    to www dot acer dot com and find the program, but if it's there, it's well hidden....

    All I want is to be able to copy all of these files from my computer to my new
    A500, both now, and in the future.

    Suggestions?

    Thanks,
    --jim

    Advertisement
    :
  2. kejlyCZ

    kejlyCZ Well-Known Member

    It looks like the tablet is switched to adb mode, which allows control from PC, but don't mount the drive. You can check Setings / Applications / Development and untick "USB debuging". If you leave this on and tick "USB debugging notify" also, tablet will connect in ADB mode but will give you the option to switch to USB mode (massstorage disk access) from tray.
    GTbrewer likes this.
  3. GTbrewer

    GTbrewer Well-Known Member

    I just tested that (after the last of three OTA updates, now up to 3.2).

    Under Applications-->Development, I don't have a "USB debugging notify". I unticked
    USB debugging, and connected the USB cable. I get the same "Acer Sync" message,
    saying turn on Acer Sync so you can transfer files between your tablet and your
    computer (or something to that effect). Before that, no drive was created on the
    computer (but it DID register as Acer Iconia Tab A500). I selected Acer Sync
    again, and it turned USB debugging back on...still didn't mount the tablet as a
    drive...BUT, I do now at least have a device listed instead of a drive now, where I
    did not last night.

    So, I can copy files back and forth, but ONLY by using Windows Explorer (or in my
    case, xplorerr2, which has the option for split panels, bookmarks, more controls,
    etc.), but I can't move files from a shell (Cygwin + zsh).

    Is there a way to take that one step further, and get a drive letter, to allow use
    via a zsh prompt? Or is that a M$ issue?

    Btw, last night I did get everything transferred, but did so using FTP.

    Thanks,
    --jim

    PS: First impressions: this beastie is a screamer! Talk about FAST! My Motorola
    Bravo (MB520) is sulking in shame...and I thought IT was fast. :) I also noted
    that, while doing 32 updates from the Market last night, it did them in parallel,
    where my MB520 does them one at a time. Nice.... And it did them a LOT
    faster, too.
  4. kejlyCZ

    kejlyCZ Well-Known Member

    OK, everything clear. This Sync program uses adb and can also mount the drive. To mount the memory as drive you need Windows driver for the device, looks like the USB mass storage driver for your tablet is not installed.
    First try to download the bundle from Acer website and install it , it should install or update the drivers. Connect the tablet with USB debugging disabled and Windows should ask for the drivers. If this doesn't help, try to update the drivers manually (go to Windows hardware manager, look for the device and try to find the driver from downloaded archive - don't know ho to do it exactly, it's different in every system version and I have just Linux). Then USB mass storage should also work.

    Acer Support: Downloads & Support Documents - Tablet / ICONIA TAB / A500


    PS: Good for you, my ZTE Blade can download just about 3 parallel updates.
    GTbrewer likes this.
Loading...

Share This Page