USB connection to Mac OSX 10.6.8Support


  1. diem

    diem New Member

    When I connect my Note 10.1 to my Mac, I can't see the Note 10.1 mounted in Finder as a device. (I used to do this all the time with my Galaxy Tablet).

    I have also tried to use Android File Transfer (from Google) but that does not find the device.

    What *does* work:
    1) If the Note is set to USB transfer as MTP, then Samsung Kies works.
    2) If the Note is set to USB transfer as PTP, then iPhoto opens.

    So the device is connected, however I can't see the file system in the way that I'm used to. I would like to push/pull files of my own accord. Kies only handles media files but in fact there are many other types of file.

    Can anyone help?

    Advertisement
    :
  2. ScandaLeX

    ScandaLeX Wasn't Me Guide

    AirDroid will mirror your tablet to your computer via wifi. Android File Transfer has NEVER worked for me.
    1. Launch the app AirDroid on your tablet.
    2. From your computer go to web.airdroid.com
    3. Type in (computer) the passcode showing on your phone (AirDroid).

    Both your tablet and computer MUST be on the same wifi network for the computer to see your tablet.

    Since using AirDroid I don't even think about mounting the old fashioned way any more. :D
    Hope that helps you!!
    diem likes this.
  3. diem

    diem New Member

    Hey, thanks again!

    AirDroid is great :)

    A USB connection would be faster, but I can live with it this way.
  4. ScandaLeX

    ScandaLeX Wasn't Me Guide

    You're very welcome!
  5. diem

    diem New Member

    Finally, the USB cable to Mac connection is working.

    OSX 10.6.8, Samsung Galaxy Note 10.1 Jelly Bean.

    I came back to try everything again after the Jelly Bean upgrade. At first, the USB connection with AFT failed as before (no device found) but then I noticed something in another forum about *uninstalling* Kies. I've never uninstalled anything on a Mac before - normally I just delete the program, but this time, actually uninstalling made a difference. (Simply deleting the Kies program did not make a difference.)

    Here's what I did.

    1. To uninstall Kies, you need the original installation package. I downloaded it again from samsung.com/kies. Open the disk image and the uninstaller is in there.

    2. AFT was already installed so I didn't need to change that

    3. Android device set to USB as Media device (MTP)

    4. Connect the USB cable. The first time I did this, the AFT GUI opened (like Finder) but with empty folders.

    4. Disconnect USB cable and then connect it again. This time, AFT gave me a message like "If your device is locked, unplug the USB cable, enter the device password and then connect the USB cable again."

    Hey presto! This time the AFT folder lists were populated with my files and folders and I could copy on and off the device or SD card.
    ScandaLeX likes this.
Loading...

Share This Page