usb connectionSupport


  1. mahen.sty9

    mahen.sty9 New Member

    hi! i have update to 2.3 ginger bread on galaxy fit, now i cant able to connect my cell into mass storage its only connecting on kies, can any help me out of this, i cant able to tranfer my data from phone to pc by mass storage, if any one nos the solution reply me.
    thnx in advnc

    rgds
    mahendra

    Advertisement
  2. stevenn21

    stevenn21 Active Member

    go into your phone:

    check your sd card is mounted by going settings>sd card and storage and select mount sd card if it is already mounted it will say unmount sd card dont unmount it

    settings>wireless and network>usb settings and select mass storage.
    if this is already selected go into settings>applications>development and turn on usb debugging.
    let me know how you get on!
    this is for galaxy s i9000 but if you find usb settings just change it to mass storage
    DeathNeverDie likes this.
  3. DeathNeverDie

    DeathNeverDie New Member

    for the first step, i've do it before...
    second step, it doesn't work 'cuz 'USB settings' isn't available in my 'wireless and network' settings....
    and the last step, it make me fly :)D)...
    my galaxy fit can be read.....


    thanks a lot guys!!:D yah make me happy....
  4. gprasad.1116

    gprasad.1116 New Member

    Hi,

    I brought a galaxy fit mobile yesterday and I have installed the Kies software in my laptop. But the software is unable to detect my device.
    I dont know what I need to do the settings in the mobile. I also wanted to know where is the usb settings in this mobile.

    Thanks in advance..
  5. stevenn21

    stevenn21 Active Member

    check for usb settings in settings>about phone>usb settings.
    if not goto settings>wireless and network>usb settings.
    when you find usb settings choose kies.
    does the pc recognise the phone?
    have you unmounted your sd card?
    has the pc installed the drivers?
    read my posts here:

    http://androidforums.com/vibrant-su...-can-no-longer-mount-my-phone-sd-card-pc.html

    also make sure usb debugging if turned off for kies to work.
  6. mahen.sty9

    mahen.sty9 New Member

    hi Dear !
    go to setting>application>development in that select the usb debugging
    stevenn21 likes this.
  7. ankitus

    ankitus New Member

    Hello Fellas,
    I updated my galaxy fit to gingerbread and used the usb connection a couple times. later it has stopped working. when i connect via usb, it shows me the icon on the top menu bar and in the drag down menu there is an option to select to transfer files to and from computer. when selected the notification menu disappears and nothing happens. i tried to switch on/off the usb debugging mode but nothing happens. I accidently turned on "view hidden files and folders on my win 7 " and saw a removeable disk device attached!! clicking on it a window pops up saying please insert a disk. I am totally confused what the heck is happening and cant get it working.

    your help is appreciated.
    cheers!!
  8. balamurugan86

    balamurugan86 New Member

    hi,
    I too having the same issue...

    after upgraded to gingerbread i cant connect USB , while i connect via usb, it shows me the icon on the top menu bar and in the drag down menu there is an option to select to transfer files to and from computer. when selected the notification menu disappears and nothing happens. i tried to switch on/off the usb debugging mode but nothing happens.but i can see removeable disk in my computer . when i opened that it show 'Please insert the disk drive'.

    i rebooted my mobile and check the setting too.. everything is thing...

    for still am having the issue...

    any one got solution for this? let me pls...
  9. stevenn21

    stevenn21 Active Member

    have you tried everything i mentioned above?
    check for usb settings in settings>about phone>usb settings.
    if not goto settings>wireless and network>usb settings.
    when you find usb settings choose kies.
    does the pc recognise the phone?
    have you unmounted your sd card?
    has the pc installed the drivers?
    read my posts here:

    http://androidforums.com/vibrant-su...-can-no-longer-mount-my-phone-sd-card-pc.html

    also make sure usb debugging if turned off for kies to work.

    TRY UNMOUNTING YOUR SD CARD!!!!
  10. vinit056

    vinit056 New Member

    hey
    how u update frm 2.2 to 2.3
  11. smarty.rockz

    smarty.rockz New Member

    I finded a solution for this problem.

    Here's the solution:

    First go to Market and download GoSwitch then follow the images:-

    SC20111205-203812 (1).jpg


    SC20111205-203812 (2).jpg


    SC20111205-203812 (3).jpg


    SC20111205-203812 (4).jpg


    SC20111205-203812 (5).jpg


    SC20111205-203812 (6).jpg


    SC20111205-203812 (7).jpg


    SC20111205-203812.jpg



    After trying this please just tell me whether it worked or not.

    I tried this on my galaxy fit and it worked.
  12. kissing

    kissing Member

    Good news folks, I've just solved the mystery and I made an account just to tell everyone.

    Don't need any apps or anything. In fact, you don't even need to turn on USB Debugging (I've found that it makes no difference).

    1. Connect Galaxy fit to computer using USB cable

    2. In home screen, slide down top tab (or where you see the USB notification icon on the top left corner) downwards with your finger, and click the "Ongoing USB Connected" tab.

    3. On the next screen, click "connect storage to PC".

    As soon as you press that button, the Galaxy Fit goes into USB mode :)

    Happy USB transferring!

    Screenshots:

    [​IMG]

    4. Now time to UNINSTALL KIES !!
  13. GeorgeH7

    GeorgeH7 New Member

    Hi kissing,
    I still cannot figure it out.

    I have all done. What is "Happy USB transferring"??? What should I do now? I do not see my Galaxy fit or the SD card on the PC as network drive or similar. On the Galaxy I do not see my computer. What to do now?

    I have not installed Kies before. Must I do this?

    Written later: Yes. Kies must be installed before to get the drivers!
    Your statement "Don't need any apps or anything." has confused me. However, you need Kies have installed.


    Best regards,
    G.

    "4. Now time to UNINSTALL KIES !!"
    Really? What about the drivers?
  14. ijojeri

    ijojeri New Member

    You need to upgrade to android 2.3.6 for the usb problem to be resolved. I got mine working smoothly now.
    USB PROBLEM SOLVED WHEN YOU UPGRADE TO 2.3.6
  15. giant1985

    giant1985 New Member

    I have spent all night all night looking for a solution to this and I found one myself. I tried everything under the sun including downloading kies again etc.... I didn't have the usb storage option which I know used to be there etc. Nothing anyone suggested worked.

    I thought maybe if I can find an app that switches the usb storage option on and off for me. Sure enough it worked like a charm. I downloaded Powerful Switchman to fix the problem from market. Put the widget on your homescreen with the usb switcher and tap it once. then it's fixed.

    This is a massive prroblem and no had an answer before please spread the word so people can fix this problem

Share This Page