USB debugging mode going berserk!Support


Last Updated:

  1. mrbigv770

    mrbigv770 Well-Known Member

    After doing the PRL update. I dialed *983*87274# and selected AT...now my phone stays in debugging mode even when it not plugged in. I unchecked it, rebooted and turned it back on. Now it doesn't work. Any ideas?

    Advertisement
  2. Woodstock77

    Woodstock77 Well-Known Member

    Are you sure you choose AT? Mine does that if I choose All functions.
  3. mrbigv770

    mrbigv770 Well-Known Member

    I did select AT... the notification would not turn off. Even when I unchecked the box it still stays on.
  4. Woodstock77

    Woodstock77 Well-Known Member

    Click diag only then uncheck usb debugging then go back and try AT again.
  5. mrbigv770

    mrbigv770 Well-Known Member

    Grrr... no dice! Notification still there in status bar
  6. shunter7

    shunter7 Well-Known Member

    Have you tried to disable it going through the notification status bar with the phone plugged into the computer. Click on the notification and it will drop you on the debugging screen. Same screen but maybe it will work. Also you might want to check and make sure you still have the drivers loaded on that computer.
  7. mrbigv770

    mrbigv770 Well-Known Member

    ok I'm good now...I hooked it up to my lappy when I got home and er'thing is fine. WHEW!
    I think it was my stupid work computer.
  8. shunter7

    shunter7 Well-Known Member

    If the drivers are not loaded on a computer the debugging mode will act screwy on your Warp.

Share This Page