"USB device not recognized" and other such funSupport


Last Updated:

  1. tad6690

    tad6690 New Member

    OK so I've spent about 6 hours trying to fix this problem now (any time the phone's plugged in Windows just says "USB device not recognized"), using literally every solution I've seen:

    Turned USB debugging off, turned it on, typed *#7284# and switched between USB modes, uninstalled Kies, reinstalled Kies, reinstalled just the drivers, removed the SD card, the sim card, tried it in 2 other computers, every USB port available, cleaned the usb port with a toothbrush, I've literally connected this thing in every way possible and changed every setting I've seen anyone recommend and still, nothing.

    Basically it'll charge via USB but nothing more.

    I'm running Windows 7 64bit, the phone's on Android 2.3.5. and the annoying thing is all I want to do is update it, I've got no problem using Kies Air for transferring files.

    So yeah, if anyone has ANY ideas, anything at all that's not been listed then thanks a bunch. I'm probably just going to give up otherwise and stick with what I've got.

    Advertisement
  2. DaedalusPi

    DaedalusPi Member

    tad, You'll probably hate me for saying this if you've tried it already, but have you tried on a different cable? Off topic, but I just spend about 3 hours today trying to get one of the nice big high res (2560x1440) monitors working today & it turns out you need a special (Dual Link) DVI cable to run at that res (there are extra pins, not just higher quality).
    Also, do you have a USB OTG cable around to check that the port on your phone is working?
  3. TenTenths

    TenTenths New Member

    I just had the same problem and re-starting the phone was all that was needed.
  4. scotsman42

    scotsman42 New Member

    I also just went through all the install/reinstall rituals to find that swapping and using the original supplied cable was all that was needed. All works fine now.
  5. Ferrete

    Ferrete New Member

    Hello,

    Basically I've bought a Vostro Laptop W7 64bits, and I can't get my Y Pro Duos connected with it ... it works fine with my old Tecra W7 32bits, with my old ASUS W7 64bits... re-installed Kies (including the same version I'v got in the other(s) laptops), always with original cable ... any Ideas...

    Thnks in advance

Share This Page