Support usb disconnect

Discussion in 'Android Devices' started by Unseen, Nov 10, 2009.

  1. Unseen

    Unseen Member
    15

    Nov 8, 2009
    20
    0
    15
    I mounted the usb after connecting it (mount via the phone that is) but 2 seconds it always disconnects or unmounts again. Why?

    I have Windows 7 Pro 64bit. The sd card folder shows up on my pc, then disappears 2 seconds later when the phone unmounts automatically.
     

    Advertisement

  2. jhut

    jhut Active Member
    16

    Aug 27, 2009
    31
    1
    16
    I've heard Windows 7 is having issues with SD cards. It must be a driver issue. I still haven't seen a fix for it but if I find something I'll let you know. Do you have access to another computer so you can confirm it's a Windows 7 problem and not an Eris problem?
     
  3. Unseen

    Unseen Member
    15

    Nov 8, 2009
    20
    0
    15
    Its not W7 because I have an SD card and it works perfectly fine.
     
  4. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    do you move it at all once onnected, it seems the connection at the phone is a little loose sometimes and if it gets bumped it will disconnect for a second.

    (anyone else notice this?)
     
  5. Unseen

    Unseen Member
    15

    Nov 8, 2009
    20
    0
    15
    Its not like that because it charges just fine when connected and moved around otherwise
     
  6. jeffyo

    jeffyo Well-Known Member
    36

    Oct 1, 2008
    368
    9
    36
    Pharmaceuticals
    SF Bay Area
    I just started to have the same issue when yesterday it was working just fine. I'm also using Windows 7 64bit. It's not the first time this has happened. I would restart your computer and keep your phone connected to the phone. It should fix the problem.
     

Share This Page

Loading...