USB doesn't recognize the phoneSupport


Last Updated:

  1. BigDaddy Rob

    BigDaddy Rob Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    18
    Likes Received:
    0
    I just purchased the Fascinate and I love it. I'm trying to transfer my music and photos from the vcast application on my computer to the phone.

    I loaded the application on my computer and searched for the music and pics. That worked fine. When I plug in the phone, the computer doesn't see the phone. USB issue.

    Any ideas? I'm running XP.

    Thanks
     

    Advertisement
  2. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Try reseating your sd card, I had to do that a couple of times already on our two Fascinates.
     
  3. BigDaddy Rob

    BigDaddy Rob Member This Topic's Starter

    Joined:
    Sep 9, 2010
    Messages:
    18
    Likes Received:
    0
    Thanks for the advice. It works now!!
     
  4. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    You're welcome. :)
     
  5. Batt1719

    Batt1719 Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    46
    Likes Received:
    4
    How do you reset the SD card?
     
  6. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Reseat, not reset. ;)
     
  7. Batt1719

    Batt1719 Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    46
    Likes Received:
    4
    I have tried to reseat the card, and have done a battery pull. Is my phone defective? Any other suggestions?
     
  8. burningembers

    burningembers Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    331
    Likes Received:
    26
    Either that or the SD card itself is. Have you tried another SD card? Either way it sounds like you may be visiting the place you purchased it... :/
     
  9. Batt1719

    Batt1719 Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    46
    Likes Received:
    4
    Tried new SD, even called Verizon. Are there driver's for the Fascinate?
     
  10. xliderider

    xliderider Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    1,232
    Likes Received:
    192
    Just take it back and get another phone.
     
  11. ironhorse

    ironhorse Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    271
    Likes Received:
    34
    It is not the phone. Xp requires you to go about it in a different way,. You have to disable debugging unless you are using a tethering program such as pda net. Then when you connect the phone you use the scroll task and mount the phone. If you need more help you can contact me.
     
  12. Batt1719

    Batt1719 Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    46
    Likes Received:
    4
    This may sound stupid, how do you shut off debugging? This phone seems great except for the computer issue.
     
  13. burningembers

    burningembers Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    331
    Likes Received:
    26
    Settings -> Applications -> Development
     
    BudDroid likes this.
  14. cybergoose

    cybergoose New Member

    Joined:
    Sep 12, 2010
    Messages:
    1
    Likes Received:
    0
    I just picked up this phone yesterday and have the same issue on both Vista and Win7. I have turned off USB debugging and reseated the SD card but phone is still not detected with VCAST and/or when Windows attempt to install driver it says "USB device not recognized".

    This is really frustrating! Does anyone have any other suggestions? Both Samsung and Verizon websites only have user manual downloads and no drivers. Any help is greatly appreciated.

    Thank you!
     
  15. Batt1719

    Batt1719 Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    46
    Likes Received:
    4
    Turned off debugging and now everything works great, thanks for the help.
     
    BudDroid likes this.
  16. jamberryblue

    jamberryblue New Member

    Joined:
    Sep 16, 2010
    Messages:
    1
    Likes Received:
    0
    Okay, so I've reseated the SD card and checked on the debugging, which was never checked in the first place. Still no luck getting my PC to recognize it. :/ Please help!!! Thanks very much :)
     
  17. BudDroid

    BudDroid Well-Known Member

    Joined:
    Jan 14, 2011
    Messages:
    144
    Likes Received:
    3
    FYI, I had the same problem. LG Optimus S, WinXP with SP3.

    The first time I plugged in the phone, I got the standard "Found new hardware wizard". Told it to search (Microsoft, not on the PC) for the driver. Couldn't find it, didn't install. The phone wouldn't show up on Windows Explorer, nothing happened on the phone itself.

    Then, I turned off USB debugging as described above. That did it! Phone now recognizes that it is connected to the PC and vice versa.
     
  18. djb28

    djb28 Well-Known Member

    Joined:
    Dec 16, 2010
    Messages:
    312
    Likes Received:
    21
    I have had this problem since day one and tried 3 cards. It always says it is either corrupted or using a format not supported by windows. It sucks.
    So i use File Expert from the market and connect through my wifi. Works great. But i wish i could use the alternative, still.
     
  19. LadyBird

    LadyBird New Member

    Joined:
    Sep 26, 2010
    Messages:
    1
    Likes Received:
    0
    I have tried all of this. I have downloaded drivers from the Samsung website. I still cannot transfer my files from my phone to my computer. Ugh.
     
  20. jlpj2011

    jlpj2011 New Member

    Joined:
    Mar 14, 2011
    Messages:
    1
    Likes Received:
    0
    After plugging phone to CPU via USB, mount the card mass storage from your phone.
    windows will recognize and then you can explore it.
     
  21. hopelesscurse

    hopelesscurse Member

    Joined:
    Dec 5, 2010
    Messages:
    18
    Likes Received:
    0
    Ever since DL09 came out I've had USB problems too. I can get it to recognize in my computer, but as soon as that update hit, I can no longer USB my phone to my home stereo or car stereo.
     
  22. Anthony2816

    Anthony2816 Well-Known Member

    Joined:
    Nov 29, 2010
    Messages:
    214
    Likes Received:
    8
    Hopeless, try turning on USB Debugging and see if it helps with your USB connectivity.

    I just rooted my phone and installed Superclean 2.9 Froyo, and I was unable to connect to my computer until I turned USB debugging on.

    It's under Settings - Applications - Development.
     
  23. Winni-Pig

    Winni-Pig New Member

    Joined:
    Aug 16, 2011
    Messages:
    2
    Likes Received:
    0
    Hello:
    It took a couple of tries, and a scary moment when it seemed the phone was not going to turn on again, but when I turned on debugging (which had been off originally), and then turned it off and turned the phone completely off, it finally was able to see it.

    Before that, the computer was saying that it could see new hardware but did not have the software to install it.

    Even though it is an old thread I thought I would add my 2 cents.:D
     
  24. Vijay_Kumar

    Vijay_Kumar New Member

    Joined:
    Aug 27, 2011
    Messages:
    2
    Likes Received:
    0
    This is really good app, better than Samsung Kies.
    Ayway, I was also facing problem that MyPhoneExplorer was not able to recognize device over USB. I think phone needs to be rebooted after installation. I checked debug on and rebooted and phone was rfecognized!
     
  25. Vijay_Kumar

    Vijay_Kumar New Member

    Joined:
    Aug 27, 2011
    Messages:
    2
    Likes Received:
    0
    Correction. The phone does not need to be rebooted. MyPhoneExplorer wants the phone usb to be in debug mode whereas Samsung Kies wants it to be in non debug mode. So to connect to MyPhoneExplorer usb debug mode needs to be set to ON. When I set debug mode ON, MPE detects the phone!
     

Share This Page

Loading...